LXDE

libreoffice-gtk2 - LibreOffice GTK+ 2 integration plug-in

Website: http://www.libreoffice.org/
License: (MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Vendor: Alcance Libre, Inc.
Description:
A plug-in for LibreOffice that enables integration into GTK+ 2 environment.

Packages

libreoffice-gtk2-6.0.7.3-1.fc14.al.i686 [306 KiB] Changelog by Joel Barrios (2019-05-19):
- Resolves: rhbz#1672002 CVE-2018-16858
- rhbz#1644232 silence annoying
  'gtk_widget_queue_draw_area: assertion 'height >= 0' failed'
  warning

Listing created by Repoview-0.6.6-5.fc14.al