La seguridad en GNU/Linux y los nuevos usuarios.

Los usuarios avanzados solemos preocuparnos mucho por la seguridad de nuestras redes y equipos, confiando en un muro cortafuegos o firewall o al menos nos preocupamos por cerrar aquellos puertos de servicios que no utilizamos. Sin embargo ¿Que ocurre con los nuevos usuarios de GNU/Linux? La mayoría no le dan la importancia necesaria a este aspecto, siendo que es muy fácil encontrar usuarios, e incluso servidores, con pobre y ninguna seguridad implementada.

Muchos opinamos que la configuración de al menos un cortafuegos o muro cortafuegos básico debería de ser incluida en los programas de instalación de las distintas distribuciones de GNU/Linux, como lo hace Red Hat 7.1 o al menos incluir una advertencia de las consecuencias de implementar un servidor sin un nivel apropiado de seguridad. Ni que decir de mantener el sistema actualizado con los parches de seguridad que van saliendo. ¿Cuantos usuarios utilizan alguna versión de Apache anterior a la 1.3.19? ¿Cuantos usuarios continúan utilizando una versión de nfs-utils anterior a la 0.1.9.1? ¿Cuantos continúan utilizando una versión de bind anterior a la 8.2.2_P7? ¿Cuantos usuarios siguen utilizando una versión del núcleo anterior a la 2.2.19? Muchos. Esto evidentemente es consecuencia de negligencia por parte de quienes se aventuran implementando GNU/Linux sin documentarse apropiadamente.

Existen herramientas que permiten configurar un cortafuegos o muro cortafuegos fácilmente. ¿Cuantos usuarios utilizan al menos herramientas como Firestarter? ¿Cuantos usuarios se preocupan por mantener su sistema actualizado con los más recientes parches de seguridad? Por lo visto y por lo que me comentaría cualquier cracker, no son muchos.

Es por esto que es necesario fomentar y recordar a todos los nuevos usuarios que es importante implementar seguridad, sobre todo en un servidor en una LAN. ¿Tu ya implementaste seguridad en tu equipo?

Comentarios (0)


Alcance Libre
http://www.alcancelibre.org/article.php/20010524101035715