Lanzamiento de Wordpress 2.1.3 y 2.0.10 para resolver problema de seguridad.

Wordpress ha realizado el lanzamiento de estas dos versiones de este popular manejador de contenidos, mismo que corrige un problema de seguridad en la implementación XML-RPC y vulnerabilidades de ejecución de código entre sitios.

Ambos lanzamientos están disponibles para su descarga en este enlace. Las instrucciones para actualización están disponibles en este otro enlace en el sitio de WordPress.


Quienes deseen probar, pueden utilizar el componente adicional InstantUpgrade , que permite a los administradores realizar actualizaciones hacia la más reciente versión a traés de HTTP desde el panel de administración. Instrucciones de este componente adicional en este este enlace. Recomendación: respaldar base de datos antes de realizar cualquier cambio.

Comentarios (0)


Alcance Libre
http://www.alcancelibre.org/article.php/20070403124853882