Vulnerabilidad en núcleo de GNU/Linux en versions 2.6.17 hasta 2.6.24.1

Ha surgido una vulnerabilidad calificada como grave y que afecta las versiones del núcleo de GNU/Linux desde la versión 2.6.17 hasta la versión 2.6.24.1. Este fallo permite obtener privilegios de root, porlo cual se recomienda aplicar un parche que soluciona este fallo lo antes posible o bien esperar por la actualización de seguridad correspondiente proveniente de los diversos distribuidores de GNU/Linux. Prácticamente todas las distribuciones se han visto afectadas. quien se interese en probar el guión explotable, está disponible en este enlace. A continuación una captura de pantalla que muestra el procedimiento.




No están afectadas distribuciones como Red Hat Enterprise Linux 3 y 4, CentOS 3 y 4, White Box Enterprise Linux 3 y 4 y cualquiera otra que utilice versión de núcleo 2.16 o anteriores.

Comentarios (1)


Alcance Libre
http://www.alcancelibre.org/article.php/20080211182931638