Plugin del Foro versiĆ³n 2.7.1 - ActualizaciĆ³n de Seguridad.

Una posible vulnerabilidad de seguridad conocido como "Cross-Site security" ha sido identificado por NetAgent Co., Ltd. y JPCERT/CC Lt del sitio http://jvn.jp/

Este fallo consiste cuando se realiza un búsqueda mediante el foro el cual no provoca un correcto filtrado. Esta nueva liberación lo repara y es altamente recomendado para todos los sitios geeklog que usen el modulo de foro, esta ahora disponible en la zona de descarga geeklog.

Para la actualización se requiere remplazar todos los archivos o simplemente cambiar los que a continuación se en listan, seguidamente deberás ir al módulo de plugins y correr la actualización.

Para mas detalle es el sitio geeklog.net

Comentarios (0)


Alcance Libre
http://www.alcancelibre.org/article.php/20080729084033640