Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

¿Inconvenientes?

Todos hemos sido partícpe de la noticia acerca del lanzamiento de Geeklog 1.7.0, pero como bien indica la nota en Alcance Libre los requerimientos van en aumento. En un intento por ayudar a la comunidad Joel emitia sus criterios al respecto en el Sitio Oficial de Geeklog.

¿Cuales serían los inconvenientes de tener un sitio sin actualizaciones de seguridad entre otras, hasta que todos los Hosting actualicen a PHP4.4 ? podrian ser muchas o no ser ninguna, pero preferiría oir criterios de alguien mas experto en la materia, aunque en los comentarios no se descarta que se dejará de brindar soporte a las viejas versiones, pero el ejemplo mas claro pueden verlo con cuando tratas de actualizar Ubuntu a la mas nueva versión.

Perdón por relacionar las cosas, solo intento dar elementos ilustrativos para proporcionar el debate.


Atención: Salvo que se indique lo contrario, la licencia del texto de este documento es Creative Commons Reconocimiento 2.5, mediante la cual usted tiene permitido copiar, modificar, comunicar y distribuir el contenido de este texto, de manera total o parcial, y publicarlo o difundirlo en cualquier otro sitio de Internet o medio de comunicaciòn, siempre y cuando incluya o cite (1)el nombre de este sitio de Internet, (2)enlace permanente de este documento, (3)nombre del autor y (4)la misma licencia de distribución.

Opciones: Imprimir | Recomendar | Enlace permanente

Twitter Facebook Google Bookmarks Bitacoras.com Wikio Menéame Technorati Bloglines Digg Yahoo Buzz

Seguimientos (Trackback)

URL de seguimiento para esta entrada:
http://www.alcancelibre.org/trackback.php/20100511061742328
Agregar comentario

Los siguientes comentarios son de la persona que los haya enviado. Este sitio se deslinda de cualquier responsabilidad respecto de las opiniones expresadas por los participantes en nuestros foros y secciones de comentarios, y el hecho de publicar las mismas no significa que se esté de acuerdo con éstas.

  • ¿Inconvenientes?
  • Escrito por:manowar el  11/05/2010, 14:03

Yo lo descargue para probar si me servia migrar desde mi Geeklog 1.6.0 hacia este, instale desde cero, pero ya me encontre con un problema con un plugin importante XMLSitemap no lo pude instalar "normalmente".

Por aqui la URL con las respuestas a las preguntas, tal no sea algo grave, pero ya salto algo.

http://www.geeklog.net/forum/viewtopic.php?showtopic=90335

 

  • ¿Inconvenientes?
  • Escrito por:Tereso Ramos el  13/05/2010, 01:43

En el caso de Geeklog, no le veo ningún inconveniente, aún no he instalado la versión 1.7 para ver las diferencias, pero... historicamente se han hecho parches para casi todas las versiones mas usadas (1.5, 1.5 y 1.6) cuando aparece un bug

Si no puedes instalar la versión más reciente, no significa que el sitio quede vulnerable más bien que no se podrá disfrutar de las últimas implementaciones.

Con respecto al cambio de versión del PHP, no creo que sea un capricho considero más bien que están tratando de aprovechar alguna nueva característica.

 

---
D Web Studio - www.d-webstudio.net