Vulnerabilidad en el Kernel de Linux 3.3 a 3.8

Esta vulnerabilidad esta presente desde el kernel 3.3 hasta el mas reciente lanzamiento, el kernel 3.8, pero solo hasta después de aparecer publicado en Internet un exploit que se aprovecha de este, se ha realizado la corrección.

Se indica que entre las distribuciones vulnerables están: Fedora 17 - 18, Ubuntu 12.10, Ubuntu 12.04.2.

Se debe destacar que las distribuciones: Red Hat y SUSE Linux ya han parcheado sus kernels con anterioridad.

Articulo original: muyseguridad.net

Comentarios (1)


Alcance Libre
http://www.alcancelibre.org/article.php/2013022604194740