Por que no usar Red Hat Linux 9 en Servidores

Red Hat Linux 9 dejó de tener soporte desde el 30 de Abril de 2004 y por tanto Red Hat ya no emite parches de seguridad ni correctivos para dicha versión (lo hace Fedora Legacy cuando tienen tiempo).

Tampoco es apropiado utilizar Red Hat Linux 9 para servidores en producción ni operaciones críticas porque no fue diseñado para tal finalidad sino como plataforma de desarrollo y pruebas , vaya Red Hat siempre comercializó este producto para entusiastas, desarrolladores y principiantes y jamás lo recomendó para producción .

En conclusión: Red Hat Linux 9 y sus versiones anteriores están ahora DESCONTINUADOS y se han vuelto obsoletos.

Tienen un soporte para hardware muy pobre comparado con versiones recientes de otras distribuciones y, por si fuera poco, no tienen soporte para dispositivos de hardware recientes y, debido a la naturaleza experimental del software utilizado, no son apropiados para servidores en producción u operaciones críticas .

Por su propio bien, rogamos a los usuarios de Red Hat Linux 9 y versiones anteriores el tratar de utilizar cualquiera de las siguientes alternativas:

 



Fuentes : LinuxParaTodos

Comentarios (0)


Alcance Libre
http://www.alcancelibre.org/article.php/no-usar-rh9-servidores