ActualizaciĆ³n a PHP 5.4 y PostgreSQL 9.1 en ALDOS 1.4.

Quienes utilicen ALDOS 1.4, nuestro sistema operativo para escritorio, notarán que entre las más recientes actualizaciones están disponibles PHP 5.4 y PostgreSQL™ 9.1.

A fin de mantener una plataforma moderna que permita instalar aplicaciones modernas —como son Moodle 2.8, ownCloud 8 y PHPMyAdmin 4.4ALDOS 1.4 actualizó las versiones de PHP y PostgreSQL™ utilizadas. Para quien le sea de interés, también están disponibles Nginx 1.6.3 y Cherokee 1.2.103.

El enfoque de ALDOS es principalmente sobre el escritorio, también es cierto que muchos de nuestros usuarios lo utilizan como servidor, plataforma de desarrollo, evaluación de aplicaciones y para aprendizaje. Es por lo anterior que era importante proporcionar una plataforma que permitiera utilizar aplicaciones de vanguardia como las mencionadas arriba.

Aunque pudimos actualizar hacia PHP 5.5 o 5.6 o PostgreSQL™ 9.3 o 9.4, preferimos utilizar versiones más conservadoras para equiparar con las utilizadas por CentOS 7, Red Hat Enterprise Linux 7 y SUSE Linux Enterprise 12, de modo tal que una aplicación desarrollada en cualquiera de éstos sistemas operativos funcione también en ALDOS y viceversa.

En un futuro se actualizarán otros componentes para mantener a ALDOS en una conservadora y relativa vanguardia.

Atentamente:
Joel Barrios Dueñas.

Comentarios (0)


Alcance Libre
http://www.alcancelibre.org/article.php/php54-pgsql91-aldos14