Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

Serio problema de seguridad descubierto en Apache.

Una compañía de TI ha descubierto un problema de seguridad serio en Apache, el cual podría permitir a un atacante remoto lograr el control absoluto de una base de datos.

ZDNet ha reportado que la vulnerabilidad existe en el el módulo mod_isapi de Apache. Al aprovechar esta vulnerabilidad, un atacante podría lograr, de manera remota, privilegios de sistema que pudieran comprometer la integridad de datos. Se recomienda a los usuarios de Apache 2.2.14 y versiones anteriores actualizarse a la versión 2.2.15, la cual corrige este problema.

Fuente: Slashdot.


Atención: Salvo que se indique lo contrario, la licencia del texto de este documento es Creative Commons Reconocimiento 2.5, mediante la cual usted tiene permitido copiar, modificar, comunicar y distribuir el contenido de este texto, de manera total o parcial, y publicarlo o difundirlo en cualquier otro sitio de Internet o medio de comunicaciòn, siempre y cuando incluya o cite (1)el nombre de este sitio de Internet, (2)enlace permanente de este documento, (3)nombre del autor y (4)la misma licencia de distribución.

Opciones: Imprimir | Recomendar | Enlace permanente

Twitter Facebook Google Bookmarks Bitacoras.com Wikio Menéame Technorati Bloglines Digg Yahoo Buzz

Seguimientos (Trackback)

URL de seguimiento para esta entrada:
http://www.alcancelibre.org/trackback.php/serio-problema-seguridad-descubierto-apa
Agregar comentario

Los siguientes comentarios son de la persona que los haya enviado. Este sitio se deslinda de cualquier responsabilidad respecto de las opiniones expresadas por los participantes en nuestros foros y secciones de comentarios, y el hecho de publicar las mismas no significa que se esté de acuerdo con éstas.