Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

Agregar comentario

Los siguientes comentarios son de la persona que los haya enviado. Este sitio se deslinda de cualquier responsabilidad respecto de las opiniones expresadas por los participantes en nuestros foros y secciones de comentarios, y el hecho de publicar las mismas no significa que se esté de acuerdo con éstas.

  • Solución para el fallo en tarjetas Intel con Ubuntu 9.04 Jaunty
  • Escrito por:rdario el  21/05/2009, 22:28

pues yo solo hice lo siguente y jalo el 3D

mkdir -p ~/.config/compiz/ && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager

 

  • Yo utilicé otros repositorios
  • Escrito por:Anonymous el  23/06/2009, 07:07

Tenía varios problemas con el servidor gráfico usando una tarjeta de intel 965 gm. EL típico parpadeo utilizando compiz con alguna aplicación que utilizara opengl y frecuentes cuelgues :S. Me decidí a agregar unos repositorios distintos a los que sugieres que traen la última versión de los drivers xorg-intel (actualmente la 2.7.xx) y le sentaron bien a mi máquina.

Ya no he tenido cuelgues y me agrada ver que los juegos y aplicaciones opengl se integran bien con compiz (sí, ya no necesito desactivar compiz para utilizar blender, googleearth, neverball, xmoto, billiard-gl, etc. etc.)

Obviamente, como toda versión de desarrollo y no suficientemente testeada, la instalación va con el riesgo del usuario, así que si no tienes cuelgues del entorno gráfico, quizá no valga la pena el riesgo, pero si el entorno gráfico se te congela de vez en cuando, quizá lo valga.

Los repositorios son los siguientes:

##Xorg
deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu jaunty main

(Ya saben se agregan en “sudo gedit /etc/apt/sources.list” )

Una vez agregados sólo basta actualizar (”sudo aptitude update” y “sudo aptitude safe-upgrade)

Ojalá que a alguien más le sirva. (Recuerden, es bajo su riesgo)

Por cierto, para la llave pública de éste y los demás repositorios de launchpad, sugiero el siguiente enlace:

http://obux.wordpress.com/2009/01/31/solucion-a-los-problemas-de-llaves-publicas-de-launchpad-error-de-gpg/

Saludos.