Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 Problemas con flash en Linux
Tema anterior Tema siguiente
   
al-serv
Publicado en 15/07/15 07:06 (Leído 1139 veces)  

Miembro Activo

Estado: desconectado
Forum User

Inscrito: 01/03/08
Publicaciones: 604
País:Cataluña
Buenas!

me encuentro con un gran problema, desde hace 2 dias que en mi firefox de CentOS 7 me sale que " Firefox ha evitado que el plugin no seguro " Adobe flash " se ejecute "

Esto es muy molesto ya que aún hay varias paginas que dependen del flash, facebook es una de ellas.

He mirado la versión :

PHP Formatted Code
Paquetes instalados
Nombre        : flash-plugin
Arquitectura        : x86_64
Período       : 7
Versión     : 11.2.202.481



y la de la web de adobe.es también tiene esa versión para Linux, al igual como la nota que dice:

NOTA: Adobe Flash Player 11.2 será la última versión dirigida a Linux como una plataforma admitida. Adobe seguirá proporcionando modificaciones de seguridad para Flash Player 11.2 para Linux.


Que se tendria que hacer a partir de ahora ya que en la actualidad aún no se puede prescindir de ese plugin flash ;( que medidas se aconsejan tomar en este caso?
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 15/07/15 06:07  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1626
País:Mexico
No es un error. Mozilla tomo la decisión de bloquear el uso de Flash en Firefox debido a tres muy importantes problemas de seguridad que no ha corregido aún Adobe.

Dale un vistazo a las noticias de tecnología para más detalles. Tiene uno dos días que se publicó.

La medida que se recomienda en general es dejar de usar Flash en todo.
 
Perfil Sitio Web
 Citar
al-serv
Publicado en 15/07/15 08:11  

Miembro Activo

Estado: desconectado
Forum User

Inscrito: 01/03/08
Publicaciones: 604
País:Cataluña
pues vaya problema ya que aún hay muchisimos sitios que se requiere que tengas flash instalado y no hay alternativa de html5 así que tendré que aguantar con estas vulnerabilidades ;(

gracias por tu comentario
 
Perfil Sitio Web
 Citar
Tereso Ramos
Publicado en 16/07/15 01:04  

Admin

Estado: desconectado
Site Admin

Inscrito: 18/02/07
Publicaciones: 77
País:Ciudad de México
No uso centos (por lo que no sé si haya problemas con la instalación) pero Chrome tiene integrado el flash.

D Web Studio - www.d-webstudio.net
 
Perfil Sitio Web
 Citar
al-serv
Publicado en 16/07/15 01:15  

Miembro Activo

Estado: desconectado
Forum User

Inscrito: 01/03/08
Publicaciones: 604
País:Cataluña
bueno, hoy han sacado nueva versión de flash para linux que ya tengo compilada jejeje! ahora vuelve a ir bien

Chrome no me crea mucha simpatía la verdad, soy fiel a Firefox por mucho que digan Sonrisa

He intentado ir 2 días sin flash y es un desastre la de web's que no funcionan, el propio facebook que tanto quiere poner fin al flash... tienes que tener flash para ver los videos que cuelga la gente así que ......

En fin, de momento se tiene que aguantar Fruncido pero ojala ya no lo tuviera que instalar más, es un fastidio tener que compilar cada vez una versión nueva para tener lo que ya tenias pero con un poquito menos de vulnerabilidad jejeje!

Gracias por vuestros comentarios! Sonrisa
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,19 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 12:22 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado