Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Falló al iniciar el backend del empaquetador
Tema anterior Tema siguiente
   
Abigail Mora
Publicado en 21/07/15 01:48 (Leído 2104 veces)  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Hola Joél deseo que te encuentres con bien, de antemano te doy las gracias por siempre los aportartes interesantes que haces y en mas de una ocasion tus consejos o sugerencias han sido muy utiles, ahora tengo una duda, me ha gustado el desempeño de la computadora de escritorio y ya tengo bastantes semanas que ando batallando con esto y ya me canse de que no se como solucionarlo, te comento tengo instalada la siguiente version tuya. ALDOS release 1.4.5 (Stallman) Con el siguiente kernel Linux abbie.workstation 2.6.44.104-1.fc14.al.x86_64 #1 SMP Mon Sep 29 12:43:50 CDT 2014 x86_64 x86_64 x86_64 GNU/Linux Y me aparece en la parte inferior muy a menudo el mensaje: Falló al inicializar Falló al iniciar el backend del empaquetador. Esto puede ocurrir si se estan utilizando simultaneamente otras herramientas de empaquetamiento. There are unfinished transactions remaining. Please run yum-complete-transaction as root. Este ultimo comando lo he usado en la terminal en 2 ocasiones y se tarda muchas horas y no veo que termine, asi que lo cancelo, la duda que tengo es, qué tengo que hacer para que el sistema pueda actualizarse y de esa manera desaparezca este mensaje molesto o consideras que sea mejor darle cuello al sistema e instalar una version mas actual, quedo en espera de tus sugerencias. De antemano te doy las gracias.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 21/07/15 03:11  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
Lo que te recomiendo es hacer lo siguiente...

iniciar sistema.

Ingresar como root por consola pulsando CTRL-ALT-F2

Ejecutar yum-complete-transaction y esperar lo que sea necesario

Ejecutar yum -y update

Al terminar de actualizar, edita /etc/grub.conf y pon el kernel más reciente como el predeterminado.

Reinicia.

El problema que exprimentas es debido a que tu sistema se ha apagado o reiniciado sin permitirle concluir el proceso de actusalización. Necesias ingresar por consola para que PackageKit no interfiera con yum-complete-transaction.
 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 21/07/15 05:32  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Muchas gracias Joel por tomarte un tiempo y asesorarme en lo que tengo que hacer, sin embargo me surgen un par de dudas, ¿porque se tarda tanto tiempo?, esta versión que estoy usando su tiempo de vida (soporte) ¿cuando finalizara? Nuevamente te doy las gracias, saludos, cuidate.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 21/07/15 07:52  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
La 1.4 le voy a dar soporte hasta 2020. La 1.4.5 debes actualziarla hasta la 1.4.6 vía YUM.

Es importante actualizar para mantener el sistema con los parches de seguridad correspondientes.

Procura utilizar ALDOS-1.4.6-x86_64-20150206.iso y versiones posteriores para instalaciones nuevas. Estoy publicando un ISO actualizado cada 4 a 6 meses.
 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 21/07/15 09:14  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Muchas gracias por responder mi inquietud, entonces vale la pena realizar el proceso de actualización, aunque dejame decirte que estoy en este momento en una laptop porque ya lleva unas 5 horas y simplemente no termina con el comando: yum-complete-transaction Espero que en breve se termine el proceso y pueda actualizar el sistema. Gracias nuevamente por tu amable respuesta.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 22/07/15 04:31  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
Es anormal que demore tanto. Si demora más de 2 horas lo mejor es borrar caches (yum clean all) y hacer un yum -y update.
 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 23/07/15 10:21  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Gracias nuevamente Joel por tu ayuda y asesoría, se tardo mas de 4 horas y para serte honesta me desespere, respalde lo que se tenia que guardar y ahora tengo ALDOS release 1.4.6 (Swartz). Me gusta la velocidad de desempeño de esta ultima versión que liberaste, felicidades.
 
Perfil
 Citar
Contenido generado en: 0,18 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 09:14 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado