Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Error de envio de correos en Firefox 38.3.0
Tema anterior Tema siguiente
   
Abigail Mora
Publicado en 10/10/15 05:51 (Leído 2437 veces)  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Hola buen día, deseo que se encuentren con bien. Estoy usando: ALDOS release 1.4.8 (Swartz) Tengo actualizado mi sistema, cuando trato de enviar correos con Firefox o adjuntar un archivo a menudo aparecen estas leyendas: Error Vaya... Se ha producido un error en el servidor y tu mensaje no se ha enviado. (#007) y al adjuntar aparece la leyenda, se produjo un error al tratar de adjuntar el archivo, inténtelo de nuevo. ¿Alguien sabe porque aparece estas leyendas?, no uso winbugs, pero cuando necesito mandar un correo, hay que reiniciar la maquina con winbugs y hacer uso de chrome. Espero de sus amables comentarios, gracias.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 12/10/15 05:44  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
No parece algo específico de Firefox sino un problema de conectividad lo cual sería más bien un problema de la infraestructura. Yo uso Firefox con GMail sin problemas.

Para descartar, instala Google Chrome para Linux y verifica si ocurre lo mismo.

https://www.google.com/chrome/browser/desktop/index.html
 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 12/10/15 10:49  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Gracias Joel por tu amable respuesta, voy a verificar ya que a menudo me pasa esto, voy a descartar la problemática usando otro navegador, ya te estaré dejando mis impresiones.

Saludos.
 
Perfil
 Citar
Abigail Mora
Publicado en 12/10/15 10:58  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Joel, me puedes indicar por favor si debo de instalar el paquete aunque me aparezca la leyenda, que no esta bien.

[root@abbie Descargas]# rpm -K google-chrome-stable_current_x86_64.rpm
google-chrome-stable_current_x86_64.rpm: (SHA1) DSA sha1 md5 GPG NO ESTA BIEN

Gracias por tu asesoría.

PD ¿Porque aparece esa leyenda? y en la mayoría de los casos ¿qué se debe de hacer cuando aparezca?, nuevamente gracias.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 13/10/15 06:32  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
Importa primero la firma de Google antes de validar paquetes. Mientras descargues de Google no debe haber problema.

 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 14/10/15 02:58  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Ups, Joel ahora pasa lo siguiente:

root@abby Descargas]# rpm -ivh google-chrome-stable_current_x86_64.rpm
advertencia:google-chrome-stable_current_x86_64.rpm: EncabezadoV4 DSA/SHA1 Signature, ID de clave 7fac5991: NOKEY
error: Error de dependencias:
lsb >= 4.0 es necesario por google-chrome-stable-45.0.2454.101-1.x86_64

Falta esa dependencia, ¿me puedes dar por favor tu recomendación?, gracias.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 14/10/15 02:47  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1732
País:Mexico
Para importar la firma de Google:

PHP Formatted Code
rpm --import https://dl-ssl.google.com/linux/linux_signing_key.pub


Para instalar con las dependencias que falten:

PHP Formatted Code
yum localinstall  google-chrome-stable_current_x86_64.rpm
 
Perfil Sitio Web
 Citar
Abigail Mora
Publicado en 15/10/15 10:08  

Participa mucho
Forum User

Inscrito: 16/10/12 Publicaciones: 42
País:Ciudad de México
Muchas gracias Joel!!!

La instalación fue todo un éxito, ahora el envío de correos adjuntándole un archivo, no presenta el menor problemas, voy a seguir usándolo, no se porque Firefox (que me gusta mucho), da problemas al envío de correos cuando quiero adjuntarle archivos, bueno en fin, a disfrutar ALDOS, si!!!

Saludos y gracias nuevamente.
 
Perfil
 Citar
Contenido generado en: 0,34 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 07:41 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado