Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 PROBLEMAS CON LLAVES GPG AL TRATAR DE INSTALAR el escritorio Xfce en ALDOS 1.4.9
Tema anterior Tema siguiente
   
jadolet giron
Publicado en 24/05/16 07:09 (Leído 1074 veces)  

Nuevo

Estado: desconectado
Forum User

Inscrito: 18/01/11
Publicaciones: 7
País:Miami Florida
Hola a todos , desde hace ya algunos dias he actualizado a algunos de mis equipos en casa a la ultima version disponible de ALDOS 1.4.9 , poco a poco he estado afinando mis aplicaciones y paquetes sin embargo me he encontrado con un inconveniente despues de resolver el problema con los repositorio de yum , al intentar instalar con groupinstall el escritorio Xfce , el escritorio no puede terminar la instalacion y aparece un error : warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID 97a1071f: NOKEY Obteniendo clave desde file:///etc/pki/rpm-gpg/AL-RPM-KEY Las llaves GPG listadas para el repositorio "ALDOS 14 - i386" ya se encuentran instaladas, pero con este paquete no son correctas. Verifique que las URLs de la llave para este repositorio estén correctamente configuradas. he verificado la configuracion de las llaves en los yum. repos y todos se ve bien pero no se falta descargar la lave nuevamente o si esta se actualizo , alguna sugerencia LOL Mono

Vive libre ,muere en tus convicciones
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 25/05/16 08:27  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1626
País:Mexico
Es probable que haya algún paquete que se me haya pasado firmar. Por favor publica copia de la salida de yum para determinar qué paquete puede ser.

He validado (la mayoría de) los paquetes de Xfce4 y aparentemente todo están bien, por lo que también es factible haya bajado incompleto o corrupto algún paquete.
 
Perfil Sitio Web
 Citar
jadolet giron
Publicado en 26/05/16 02:27  

Nuevo

Estado: desconectado
Forum User

Inscrito: 18/01/11
Publicaciones: 7
País:Miami Florida
Joel como siempre agradezco mucho tu respuesta , lamento mucho no haber anexado la salida completa del error de yum reportado , ojala y puedas ayudarme ya que he verificado este mismo procedimiento en dos equipos diferentes y siempre recibo el mismo error..Mil gracias ...


Total 196 kB/s | 451 kB 00:02
warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID 97a1071f: NOKEY
Obteniendo clave desde file:///etc/pki/rpm-gpg/AL-RPM-KEY


Las llaves GPG listadas para el repositorio "ALDOS 14 - i386" ya se encuentran instaladas, pero con este paquete no son correctas.
Verifique que las URLs de la llave para este repositorio estén correctamente configuradas.


El paquete erróneo es: 1:NetworkManager-vpnc-0.8.1-1.fc14.i686
Las llaves GPG están configuradas como: file:///etc/pki/rpm-gpg/AL-RPM-KEY


Geek Geek

Vive libre ,muere en tus convicciones
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 26/05/16 06:08  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1626
País:Mexico
Efectivamente. Ese y otro paquete más no estaban firmados. Ya he firmado ambos paquetes y estoy procediendo a subir cambios en unos minutos, junto con varias actualizaciones de la semana.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 26/05/16 07:45  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1626
País:Mexico
Ya están publicados los paquetes firmados. Por favor, ejecuta:

BASH Formatted Code
yum clean all ; yum -y update
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,11 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 12:06 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado