Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 BackupPC error muy raro y no me funciona
Tema anterior Tema siguiente
   
davidmv145
Publicado en 19/03/17 04:27 (Leído 1539 veces)  

Nuevo

Estado: desconectado
Forum User

Inscrito: 16/01/17
Publicaciones: 7
Me Aperece este error en la ventana de estado de servidor de backuppc al entrar por mozilla a la pagina de backuppc

Este script CGI (/BackupPC) no puede conectar al servidor BackupPC en david.com puerto -1.
El error fué: unix connect: Permission denied.
Quizá el servidor BackupPC no está activo o hay un error de configuración. Por favor informe a su administrador de sistemas.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 22/03/17 02:21  

Admin

Estado: desconectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1626
País:Mexico
Necesitas detallas más tu consulta. Diste muy poca información. No somos adivinos ni tenemos poderes de clarividencia.

¿Distribución y versión de Linux?

¿Versión de BackupPC?

¿Instalaste desde fuentes o con paquete rpm o deb? ¿De dónde obtuviste el paquete?

¿SELinux activo? ¿Qué políticas habilitaste para Apache?

¿Ya revisaste error_log de apache? ¿Qué indica?

¿Es un CentOS 7? ¿Es alguna distribución Linux que usa SystemD? ¿Existe el archivo /etc/tmpfiles.d/BackupPC.conf? Éste debe tener como contenido
PHP Formatted Code
D /var/run/BackupPC 0775 root backuppc -
 
Perfil Sitio Web
 Citar
davidmv145
Publicado en 24/03/17 03:13  

Nuevo

Estado: desconectado
Forum User

Inscrito: 16/01/17
Publicaciones: 7
Citando a: Joel Barrios Dueñas

Necesitas detallas más tu consulta. Diste muy poca información. No somos adivinos ni tenemos poderes de clarividencia.

¿Distribución y versión de Linux?

¿Versión de BackupPC?

¿Instalaste desde fuentes o con paquete rpm o deb? ¿De dónde obtuviste el paquete?

¿SELinux activo? ¿Qué políticas habilitaste para Apache?

¿Ya revisaste error_log de apache? ¿Qué indica?

¿Es un CentOS 7? ¿Es alguna distribución Linux que usa SystemD? ¿Existe el archivo /etc/tmpfiles.d/BackupPC.conf? Éste debe tener como contenido

PHP Formatted Code
D /var/run/BackupPC 0775 root backuppc -



La distribución es centos 6.7 y el backupPC lo instale con el comando yum por lo que pienso que debe ser la última versión no me acuerdo que versión era por que lo intente montar hace como cuatro días y por lo de selinux cada vez que voy a montar un servicio nuevo yo desactivo el firewall y el selinux para comprobar de que el servicio corra bien ya después ajusto los detalles de selinux o firewall que requiera y no he revisado el log de apache buena idea no se me ocurrió y como me había aburrido de esperar un respuesta pues monte el servicio de bacula y buala me funciono pero no está demás aprender a solucionar este problema cabe afirmar que ha veces se me complica las cosas al montar un servicio pero esta página es muy buena y se aprende demasiado gracias de antemano espero que la sigas actualizando excelente página gracias y buen día.
 
Perfil
 Citar
Contenido generado en: 0,24 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 05:32 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado