Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Instalación de MATE en RHEL 7.3
Primero | Anterior | 12 | Siguiente | Último
Tema anterior Tema siguiente
   
Jorge García
Publicado en 21/06/17 04:50  

Participa poco

Estado: desconectado
Forum User

Inscrito: 12/09/07
Publicaciones: 17
Pues ya instala, ahorita lo hice sobre una instalación completa ya que no quiso iniciar el xserver en una prueba que hice, pero ahora solo tengo que pelear con hacerlo desde una instalación mínima.



Gracias Joel.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 21/06/17 05:12  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1631
País:Mexico
Para la instalación mínima necesitas instalar el grupo x11.

PHP Formatted Code
yum -y groupinstall x11

yum -y install centos-logos liberation-mono-fonts firefox gnome-packagekit lightdm-gtk

ln -sf /lib/systemd/system/graphical.target /etc/systemd/system/default.target

systemctl isolate graphical.target
 
Perfil Sitio Web
 Citar
Jorge García
Publicado en 30/06/17 10:30  

Participa poco

Estado: desconectado
Forum User

Inscrito: 12/09/07
Publicaciones: 17
Hola Joel,

Estaba tratando de instalar lightdm pero tiene dependencias a un background, como los pasados, te paso la salida de yum.

Saludos!

PHP Formatted Code

[garsan@rhelal ~]$ sudo yum install liberation-mono-fonts firefox gnome-packagekit lightdm-gtk
Loaded plugins: priorities, product-id, search-disabled-repos, subscription-manager
167 packages excluded due to repository priority protections
Package gnome-packagekit-3.14.3-7.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package firefox.x86_64 0:52.2.0-1.el7_3 will be installed
--> Processing Dependency: liberation-fonts-common for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: liberation-sans-fonts for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: mozilla-filesystem for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: redhat-indexhtml for package: firefox-52.2.0-1.el7_3.x86_64
---> Package liberation-mono-fonts.noarch 1:1.07.2-15.el7 will be installed
---> Package lightdm-gtk.x86_64 0:2.0.1-2.el7 will be installed
--> Processing Dependency: onboard for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: monochrome-icon-theme for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: lightdm(x86-64) for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: light-gtk3-theme for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: light-gtk2-theme for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Processing Dependency: liblightdm-gobject-1.so.0()(64bit) for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Running transaction check
---> Package liberation-fonts-common.noarch 1:1.07.2-15.el7 will be installed
---> Package liberation-sans-fonts.noarch 1:1.07.2-15.el7 will be installed
---> Package light-gtk2-theme.noarch 0:14.04-11.20141217bzr408.el7 will be installed
---> Package light-gtk3-theme.noarch 0:14.04-11.20141217bzr408.el7 will be installed
---> Package lightdm.x86_64 0:1.12.2-4.el7 will be installed
---> Package lightdm-gobject.x86_64 0:1.12.2-4.el7 will be installed
---> Package lightdm-gtk.x86_64 0:2.0.1-2.el7 will be installed
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
---> Package monochrome-icon-theme.noarch 0:14.04-11.20141217bzr408.el7 will be installed
---> Package mozilla-filesystem.x86_64 0:1.9-11.el7 will be installed
---> Package onboard.x86_64 0:1.0.1-4.el7.mate will be installed
--> Processing Dependency: python(abi) = 3.4 for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-gobject for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-dbus for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-cairo for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: mousetweaks for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: /usr/bin/python3 for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: libpython3.4m.so.1.0()(64bit) for package: onboard-1.0.1-4.el7.mate.x86_64
---> Package redhat-indexhtml.noarch 0:7-11.el7_0 will be installed
--> Running transaction check
---> Package lightdm-gtk.x86_64 0:2.0.1-2.el7 will be installed
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
---> Package mousetweaks.x86_64 0:3.8.0-3.el7 will be installed
--> Processing Dependency: GConf2 for package: mousetweaks-3.8.0-3.el7.x86_64
---> Package python3.x86_64 0:3.4.3-5.el7 will be installed
--> Processing Dependency: python3-setuptools for package: python3-3.4.3-5.el7.x86_64
--> Processing Dependency: python3-pip for package: python3-3.4.3-5.el7.x86_64
---> Package python3-cairo.x86_64 0:1.10.0-11.el7 will be installed
---> Package python3-dbus.x86_64 0:1.1.1-10.el7 will be installed
---> Package python3-gobject.x86_64 0:3.14.0-4.el7 will be installed
---> Package python3-libs.x86_64 0:3.4.3-5.el7 will be installed
--> Running transaction check
---> Package GConf2.x86_64 0:3.2.6-8.el7 will be installed
--> Processing Dependency: /usr/bin/killall for package: GConf2-3.2.6-8.el7.x86_64
---> Package lightdm-gtk.x86_64 0:2.0.1-2.el7 will be installed
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
---> Package python3-pip.noarch 0:7.1.0-1.el7 will be installed
---> Package python3-setuptools.noarch 0:18.0.1-2.el7 will be installed
--> Running transaction check
---> Package lightdm-gtk.x86_64 0:2.0.1-2.el7 will be installed
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
---> Package psmisc.x86_64 0:22.20-11.el7 will be installed
--> Processing Dependency: /usr/share/backgrounds/default.png for package: lightdm-gtk-2.0.1-2.el7.x86_64
--> Finished Dependency Resolution
Error: Package: lightdm-gtk-2.0.1-2.el7.x86_64 (AL-Server)
           Requires: /usr/share/backgrounds/default.png
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Error: Package: lightdm-gtk-2.0.1-2.el7.x86_64 (AL-Server)
           Requires: /usr/share/backgrounds/default.png
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
 

 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 05/07/17 06:46  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1631
País:Mexico
Resolviendo en un rato.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 05/07/17 07:48  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1631
País:Mexico
Dale, ya debe haber quedado.
 
Perfil Sitio Web
 Citar
Jorge García
Publicado en 05/07/17 10:07  

Participa poco

Estado: desconectado
Forum User

Inscrito: 12/09/07
Publicaciones: 17
No quiso Fruncido

Ahora va por lightdm-gtk-greeter-settings

PHP Formatted Code

Loaded plugins: priorities, product-id, remove-with-leaves, search-disabled-repos, subscription-manager
AL-Server                                                                                                 | 3.6 kB  00:00:00
rhel-7-server-extras-rpms                                                                                 | 3.4 kB  00:00:00
rhel-7-server-optional-rpms                                                                               | 3.5 kB  00:00:00
rhel-7-server-rpms                                                                                        | 3.5 kB  00:00:00
rhel-7-server-rt-beta-rpms                                                                                | 4.0 kB  00:00:00
rhel-7-server-rt-rpms                                                                                     | 4.0 kB  00:00:00
rhel-7-server-thirdparty-oracle-java-rpms                                                                 | 3.4 kB  00:00:00
(1/7): rhel-7-server-extras-rpms/x86_64/primary_db                                                        | 249 kB  00:00:00
(2/7): rhel-7-server-extras-rpms/x86_64/updateinfo                                                        | 171 kB  00:00:01
(3/7): rhel-7-server-optional-rpms/x86_64/updateinfo                                                      | 1.4 MB  00:00:01
(4/7): AL-Server/7Server/primary_db                                                                       | 1.4 MB  00:00:01
(5/7): rhel-7-server-rpms/x86_64/updateinfo                                                               | 1.9 MB  00:00:00
(6/7): rhel-7-server-optional-rpms/x86_64/primary_db                                                      | 5.2 MB  00:00:06
(7/7): rhel-7-server-rpms/x86_64/primary_db                                                               |  38 MB  00:00:14
167 packages excluded due to repository priority protections
Package gnome-packagekit-3.14.3-7.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package firefox.x86_64 0:52.2.0-1.el7_3 will be installed
--> Processing Dependency: liberation-fonts-common for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: liberation-sans-fonts for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: mozilla-filesystem for package: firefox-52.2.0-1.el7_3.x86_64
--> Processing Dependency: redhat-indexhtml for package: firefox-52.2.0-1.el7_3.x86_64
---> Package liberation-mono-fonts.noarch 1:1.07.2-15.el7 will be installed
---> Package lightdm-gtk.x86_64 0:2.0.2-6.el7 will be installed
rhel-7-server-rpms/x86_64/filelists_db                                                                    |  25 MB  00:00:13
AL-Server/7Server/filelists_db                                                                            | 2.2 MB  00:00:01
--> Processing Dependency: onboard for package: lightdm-gtk-2.0.2-6.el7.x86_64
--> Processing Dependency: lightdm-gtk-greeter-settings for package: lightdm-gtk-2.0.2-6.el7.x86_64
--> Processing Dependency: lightdm(x86-64) for package: lightdm-gtk-2.0.2-6.el7.x86_64
--> Processing Dependency: liblightdm-gobject-1.so.0()(64bit) for package: lightdm-gtk-2.0.2-6.el7.x86_64
--> Running transaction check
---> Package liberation-fonts-common.noarch 1:1.07.2-15.el7 will be installed
---> Package liberation-sans-fonts.noarch 1:1.07.2-15.el7 will be installed
---> Package lightdm.x86_64 0:1.12.2-4.el7 will be installed
---> Package lightdm-gobject.x86_64 0:1.12.2-4.el7 will be installed
---> Package lightdm-gtk.x86_64 0:2.0.2-6.el7 will be installed
--> Processing Dependency: lightdm-gtk-greeter-settings for package: lightdm-gtk-2.0.2-6.el7.x86_64
---> Package mozilla-filesystem.x86_64 0:1.9-11.el7 will be installed
---> Package onboard.x86_64 0:1.0.1-4.el7.mate will be installed
--> Processing Dependency: python(abi) = 3.4 for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-gobject for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-dbus for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: python3-cairo for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: mousetweaks for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: /usr/bin/python3 for package: onboard-1.0.1-4.el7.mate.x86_64
--> Processing Dependency: libpython3.4m.so.1.0()(64bit) for package: onboard-1.0.1-4.el7.mate.x86_64
---> Package redhat-indexhtml.noarch 0:7-11.el7_0 will be installed
--> Running transaction check
---> Package lightdm-gtk.x86_64 0:2.0.2-6.el7 will be installed
--> Processing Dependency: lightdm-gtk-greeter-settings for package: lightdm-gtk-2.0.2-6.el7.x86_64
---> Package mousetweaks.x86_64 0:3.8.0-3.el7 will be installed
--> Processing Dependency: GConf2 for package: mousetweaks-3.8.0-3.el7.x86_64
---> Package python3.x86_64 0:3.4.3-5.el7 will be installed
--> Processing Dependency: python3-setuptools for package: python3-3.4.3-5.el7.x86_64
--> Processing Dependency: python3-pip for package: python3-3.4.3-5.el7.x86_64
---> Package python3-cairo.x86_64 0:1.10.0-11.el7 will be installed
---> Package python3-dbus.x86_64 0:1.1.1-10.el7 will be installed
---> Package python3-gobject.x86_64 0:3.14.0-4.el7 will be installed
---> Package python3-libs.x86_64 0:3.4.3-5.el7 will be installed
--> Running transaction check
---> Package GConf2.x86_64 0:3.2.6-8.el7 will be installed
--> Processing Dependency: /usr/bin/killall for package: GConf2-3.2.6-8.el7.x86_64
---> Package lightdm-gtk.x86_64 0:2.0.2-6.el7 will be installed
--> Processing Dependency: lightdm-gtk-greeter-settings for package: lightdm-gtk-2.0.2-6.el7.x86_64
---> Package python3-pip.noarch 0:7.1.0-1.el7 will be installed
---> Package python3-setuptools.noarch 0:18.0.1-2.el7 will be installed
--> Running transaction check
---> Package lightdm-gtk.x86_64 0:2.0.2-6.el7 will be installed
--> Processing Dependency: lightdm-gtk-greeter-settings for package: lightdm-gtk-2.0.2-6.el7.x86_64
---> Package psmisc.x86_64 0:22.20-11.el7 will be installed
--> Finished Dependency Resolution
Error: Package: lightdm-gtk-2.0.2-6.el7.x86_64 (AL-Server)
           Requires: lightdm-gtk-greeter-settings
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Error: Package: lightdm-gtk-2.0.2-6.el7.x86_64 (AL-Server)
           Requires: lightdm-gtk-greeter-settings
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
 
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 06/07/17 01:24  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1631
País:Mexico
Cierto, se me olvidó incluirlo. Dame un par de horas.
 
Perfil Sitio Web
 Citar
Jorge García
Publicado en 06/07/17 08:33  

Participa poco

Estado: desconectado
Forum User

Inscrito: 12/09/07
Publicaciones: 17
Listo Joel, ya instala lightdm y MATE. Ahora a probar estabilidad.

Gracias y saludos!

 
Perfil Sitio Web
 Citar
Primero | Anterior | 12 | Siguiente | Último
Contenido generado en: 0,47 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 08:19 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado