Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 Actulizaciones Centos 5.11
Tema anterior Tema siguiente
   
Omar Orozco
Publicado en 08/06/17 02:05 (Leído 1664 veces)  

Participa poco


Estado: desconectado
Forum User

Inscrito: 16/09/14
Publicaciones: 18
País:Panama
Buenos dias a todos, saludos, gente tengo varios Server en Centos 5.11, al parecer descargo alguna actualización,, el asunto es que ninguno descarga actualizaciones, me sale mensaje que dice: Package Updater: Unable to retrieve software information...


podrian apoyarme a resolver esto.

Gracias!

Omar
 
Perfil
 Citar
petercheco
Publicado en 08/06/17 02:47  

Participa mucho

Estado: desconectado
Forum User

Inscrito: 18/06/14
Publicaciones: 36
Hola Omar,

CentOS 5 ya no recibe soporte.
https://lists.centos.org/pipermail/centos-announce/2017-April/022350.html

Saludos
Peter
 
Perfil
 Citar
Omar Orozco
Publicado en 08/06/17 03:55  

Participa poco

Estado: desconectado
Forum User

Inscrito: 16/09/14
Publicaciones: 18
País:Panama
gracias miercoles ahora q hago!!!!

Omar
 
Perfil
 Citar
petercheco
Publicado en 09/06/17 06:48  

Participa mucho

Estado: desconectado
Forum User

Inscrito: 18/06/14
Publicaciones: 36
Pues tienes dos posibilidades majo...

1.- Instala un nuevo servidor ya que Red Hat no soporta actualizar de una versión 5.x a 6.x o 7.x debido a la cantidad de cambios.

2.- Bajo tu responsabilidad puedes descargar el DVD de la nueva versión y seguir estos pasos: https://access.redhat.com/solutions/21964

Saludos
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 10/06/17 02:42  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1632
País:Mexico
Desde principios de años se viene anunciando a través de varios medios el final de ciclo de vida de CentOS 5.

http://www.alcancelibre.org/article.php/20170128234453362

Lo que procede es migrar a CentOS 7. No migres hacia CentOS 6 porque el soporte se le acaba en 2020.
 
Perfil Sitio Web
 Citar
Edgar Rodolfo
Publicado en 11/06/17 10:52  

Participa mucho

Estado: desconectado
Forum User

Inscrito: 20/05/09
Publicaciones: 60
País:Peru-Arequipa
Si tu sistema funciona como quieres entonces no deberías preocupar, solo que desde ahora ya no debes de actualizar, deja que solo haga el trabajo que hacía, hasta la ultima actualización que se dió se corrigió algunos errores, si lo necesitas entonces continua usandolo, lo unico que no recibiras es actualizaciones, nuevas correcciones, pero el sistema es estable y funciona, solo administralo con mas cuidado, no añadas cosas esperando que funcione bien, recuerda que ya no recibe soporte, usa lo que usabas hasta la ultima update, CentOS 5 será viejito, pero es una roca, en mente vaya migrando poco a poco algun software que tenias hecho para esa versión, yo haria eso, ya no tiene soporte, pero es CentOS y la version 5 es muy estable, no te alarmes, vaya preparando un servidor con las versiones actuales, la 6 ó 7, por eso es importante saber cuanto tiempo usarás el servidor, que cosas hará el servidor, su ciclo de vida y mas cosas, bien definido eso no tendrías problemas en migrar.

Hay gente que tienen servidores en internet con versiones de algunos SO antiguos, recuerdo un señor que tenia un servidor que hacia de routeador con un FreeBSD aniguo sin soporte, decia mi querido amigo viejito, antiguo y me acompañó años, pero era dedicado, le dio de baja solo porque el hardware era hora de cambiar, pero con lo que hacia era suficiente, otras cosas q vi fue que muchos cajeros usan windows xp y no lo cambian, a pesar que ya no hay soporte y asi, saludos y suerte.

Live free or die!
 
Perfil Sitio Web
 Citar
Omar Orozco
Publicado en 12/06/17 09:26  

Participa poco

Estado: desconectado
Forum User

Inscrito: 16/09/14
Publicaciones: 18
País:Panama
gracias!! Joel yo si habia visto lo del fin de Centos 5, y procure tener mis servidores con sus actualizacion vigentes...

Edgar gracias x las recomendaciones auq a mi me asusta un poco el tema de seguridad "Samba Cry"y todoas estos temas q conlleva la seguridad y no tener parches actualizaciones.. me entienedes.

PeterCheco gracias a ti tambien x tus comentarios..

bueno y progresivamente ire migrando, imaginense que tengo 2 server con elastik y tambien dejo de recibir actualizaciones.

Omar
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 13/06/17 10:50  

Admin

Estado: conectado
Site Admin

Inscrito: 17/02/07
Publicaciones: 1632
País:Mexico
De hecho las versiones de Samba incluidas en CentOS 5 (samba-3.0.33-3.41.el5_11 y samba3x-3.6.23-13.el5_11) si son vulnerables a SambaCry. Puedes intentar hacer backport de paquetes de CentOS 6 hacia CentOS 5, descargando los src.rpm y haciendo rpmbuild --rebuild sobre éstos y probando primero en un equipo para tal fin.

Para ser sincero, sería más conveniente migres hacia CentOS 7.
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,13 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 08:46 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado