Cursos Servidores con Centos 6
Sistema Operativo ALDOS
MongoDB Banner
Curso PHP
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 Ayuda con instalación de tarjeta de red DLink Centos 5.8
Tema anterior Tema siguiente
   
r.alone
Publicado en 18/09/18 10:42 (Leído 182 veces)  

Nuevo
Forum User

Inscrito: 18/09/18 Publicaciones: 1
Estimados buenas tardes, soy nuevo en linux y voy casi 2 días sin poder instalar mi 2da tarjeta de red pci express DLink DGE-560T (la tarjeta integrada si la reconoce
La placa es: GigaByte GA-H61M-DS2 (Bios actualizada a la ultima versión)
SO: Centos 5.8
al ejecutar: lspci si aparece
realice lo siguiente:

1) yum -y update
2) reboot
3) yum -y install kernel

inserto el CD de instalación que me vino con la tarjeta
proceso con los comandos
tar vjxf r8168-8.aaa.bb.tar.bz2
luego entro al directorio
cd r8168-8.aaa.bb
y le pongo ./autorun.sh
y me sale el error: make: ***/lib/modules/2.6.18.el5PAE/build: no existe el archivo o el directorio

Quedo a sus comentarios y muy agradecido por su tiempo en leer mi problema.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 19/09/18 04:42  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1685
País:Mexico
Antes que otra cosa: CentOS 5 dejó de tener soporte el 31 de marzo de 2017. Por favor utiliza CentOS 7.

Ahora, volviendo a tu problema: necesitas instalar primero el paquete kernel-PAE-devel. El problema va a ser que ya no hay repos para CentOS 5 y va a estar muy complicado puedas instalar lo que requieres.

Si en su lugar utilizas CentOS 7, la tarjeta de red que mencionas está soportada. No necesitas instalar controladores adicionales ni compilar.

Si insistes en utilizar CentOS 5, te puedo garantizar que tu servidor se va a ver comprometido (osea: se lo van a crackear) en menos de lo que te imaginas una vez que lo conectes a Internet. La versión que instalate en particular carece de protección contra POODLE, Spectre y Meltdown y sus variantes así como todas vulnerabilidades críticas que han surgido en los últimos años.

Nuevamente: Por favor utiliza CentOS 7 y actualiza el sistema (yum -y update && reboot) antes de ponerlo en producción.
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,07 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 10:58 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado