Cursos Servidores con Centos 6
Sistema Operativo ALDOS
MongoDB Banner
Curso PHP
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 kimchi en centos 7 valida pero no inicializa
Tema anterior
   
al-serv
Publicado en 08/11/18 06:05 (Leído 101 veces)  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 632
País:Cataluña
buenas!

kimchi es lo que ando buscando hace mucho tiempo, es un entorno web para kvm y que me interesa mucho que funcione ya que es sigue el standar de mis instalaciones y tener que migrar a ovirt no me gustaria jejeje

el problema es que instalo todo y segon el manual pone que instalas 3 paquetes y que funciona sin tocar nada y que la validación es via usuario de sistema a traves de PAM

la validación la reconoce ya que si pongo un usuario que no es de sistema reconoce qu eno existe pero si pongo un usuario valido entonces se valida pero vuelve a la pantalla de login de nuevo, en los 2 log's que crea no sale nada de error....

alguna idea??

he desactivado firewall, selinux y nada de nada...

https://github.com/kimchi-project/kimchi
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,04 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 12:31 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado