Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Asterisk y VoIP Nuevo tema Publicar Respuesta
 problemas al instalar asterisk
Tema anterior Tema siguiente
   
ctamez
Publicado en 16/03/08 05:49 (Leído 2250 veces)  

Participa poco
working
Forum User

Inscrito: 26/12/07 Publicaciones: 15
Buenas noches:
He seguido el manual del sitio para instalar asterisk en centos 4 y pues mi sorpresa es que no se puede, agregue los repositorios

[alcance-libre]
name=Alcance Libre para Enterprise Linux 4
baseurl=http://www.alcancelibre.org/al/el/4/
gpgkey=http://www.alcancelibre.org/al/AL-RPM-KEY

en mi yum.conf


y el resultado que me arroja despues de darle

yum -y install asterisk asterisk-addons asterisk-sounds-es zaptel kernel-module-zaptel

es el siguiente:

[root@asterisk ~]# yum -y install asterisk-1.42-1.9.el4
Repository alcance-libre is listed more than once in the configuration
Setting up Install Process
Setting up repositories
base 100% |=========================| 1.1 kB 00:00
addons 100% |=========================| 951 B 00:00
alcance-libre 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: asterisk-1.42-1.9.el4
Nothing to do
[root@asterisk ~]# yum -y install asterisk asterisk-addons asterisk-sounds-es zaptel kernel-module-zaptel
Repository alcance-libre is listed more than once in the configuration
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package kernel-module-zaptel.i686 0:1.4.0-2.6.9_42.0.10.EL_1.9.el4.al set to be updated
---> Package zaptel.i686 0:1.4.0-1.9.el4.al set to be updated
---> Package asterisk-addons.i386 1:1.4.0-14.9.el4.al set to be updated
---> Package asterisk-sounds-es.i386 1:1.4.2-1.9.el4.al set to be updated
---> Package asterisk.i386 1:1.4.2-1.9.el4.al set to be updated
--> Running transaction check
--> Processing Dependency: libltdl.so.3 for package: asterisk
--> Processing Dependency: libsqlite.so.0 for package: asterisk
--> Processing Dependency: libgsm.so.1 for package: asterisk
--> Processing Dependency: libspandsp-0.0.3.so.0 for package: asterisk
--> Processing Dependency: /boot/vmlinuz-2.6.9-42.0.10.EL for package: kernel-module-zaptel
Importing Additional filelist information for dependency resolution
filelists.xml.gz 100% |=========================| 0 B 00:29
ftp://ftp.elrincondetux.net/pub/al-desktop/el4/repodata/filelists.xml.gz: [Errno 4] Socket Error: timed out
Trying other mirror.
filelists.xml.gz 100% |=========================| 800 kB 00:00
http://www.linuxmexico.org.mx/al-desktop/el4/repodata/filelists.xml.gz: [Errno -1] Metadata file does not match checksum
Trying other mirror.
filelists.xml.gz 100% |=========================| 0 B 00:29
ftp://ftp.infinitum.d2g.com/pub/al-desktop/el4/repodata/filelists.xml.gz: [Errno 4] Socket Error: timed out
Trying other mirror.
Error: failure: repodata/filelists.xml.gz from AL-Desktop: [Errno 256] No more mirrors to try.

Que podra ser, me podrian orientar y si es un error muy simple mil disculpas soy novato en asterisk,Saludos y mil gracias.
 
Perfil
 Citar
Jaime M. Tan Nozawa
Publicado en 17/03/08 02:54  

Miembro regular
Forum User

Inscrito: 31/03/07 Publicaciones: 114
País:Peru
El error parece que solo es de saturación del servidor..
prueba otra vez..

Salu2 desde Peru

Jaime M. Tan Nozawa

Mi blog de PHP: http://phpexperto.blogspot.com
 
Perfil Sitio Web
 Citar
ctamez
Publicado en 17/03/08 04:40  

Participa poco
Forum User

Inscrito: 26/12/07 Publicaciones: 15
mil gracias lo volvere a intentar, Saludos!!!
 
Perfil
 Citar
ctamez
Publicado en 18/03/08 01:39  

Participa poco
Forum User

Inscrito: 26/12/07 Publicaciones: 15
casi todo salio bien tenias razon era saturacion pero solo me queda un problema con zatel

cuando trato de bajar kernel-module-zaptel

Me aparece el sig error /boot/vmlinuz-2.6.9-42.0.10.EL ("kernel-module-zapel,""1.4.0", "2.6.9_42.0.10.EL_1.9.el4.al"Guiño

Que sera este error???, podrian orientarme,gracias
 
Perfil
 Citar
Contenido generado en: 0,07 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 12:10 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado