Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema
 problema con SQUID
Tema anterior Tema siguiente
   
Joe Montana
Publicado en 23/04/08 09:06 (Leído 7939 veces)  Tema cerrado

Participa poco
Forum User

Inscrito: 23/04/08 Publicaciones: 15
he instalado de acuerdo al manual un servidor squid al conectarme me aparece el siguiente mensaje en el navegador:


The requested URL could not be retrieved

While trying to retrieve the URL: http://www1.la.dell.com/content/default.aspx?

The following error was encountered:

Unable to determine IP address from host name for www1.la.dell.com

The dnsserver returned:

Server Failure: The name server was unable to process this query.

This means that:

The cache was not able to resolve the hostname presented in the URL.
Check if the address is correct.


que me puede estar pasando
 
Perfil
robokick
Publicado en 24/04/08 03:38  

Miembro Activo
Forum User

Inscrito: 22/03/08 Publicaciones: 194
Amigo Joe Montana, podrias porfavor mandar la configuracion que has hecho para instalar el servidor proxy

gracias
saludos
 
Perfil
Joe Montana
Publicado en 09/05/08 06:14  

Participa poco
sad
Forum User

Inscrito: 23/04/08 Publicaciones: 15
este es la configuracion, espero me puedas ayudar, perdon por contestar hasta ahora pero me mendaron de comision

gracias de antemano


PHP Formatted Code
Texto Modificado por Moderador del Foro
 
Perfil
David Rosado
Publicado en 09/05/08 07:10  

Moderador
Forum User

Inscrito: 21/02/07 Publicaciones: 153
País:Ecuador
Joe Montana, Saludos, el contenido de esta respuesta fue removido por motivos de que tenia mucha información innecesaria, te suplico que solamente pongas lo que modificaste y de paso si el problema es solo con una página o con varias ya que eso no indicas, de paso la configuración de tu Firewall y si los DNS te están resolviendo bien, ya que yo también configure ciertas cosas de este foro en mi Squid y puedo ingresar sin ningún problema a la página "http://www1.la.dell.com/content/default.aspx", da más detalles, pero no pongas todo el contenido del squid, porque como te puedes dar cuenta "squid" tiene mucho contenido.
 
Perfil
Jaime M. Tan Nozawa
Publicado en 12/05/08 05:04  

Miembro regular
Forum User

Inscrito: 31/03/07 Publicaciones: 114
País:Peru
Quote by: Joe+Montana


The requested URL could not be retrieved

While trying to retrieve the URL: http://www1.la.dell.com/content/default.aspx?

The following error was encountered:

Unable to determine IP address from host name for www1.la.dell.com

The dnsserver returned:

Server Failure: The name server was unable to process this query.

This means that:

The cache was not able to resolve the hostname presented in the URL.
Check if the address is correct.


que me puede estar pasando



No cabe duda que es error de DNS...

salu2 desde Perú

Jaime M. Tan Nozawa

Mi blog de PHP: http://phpexperto.blogspot.com
 
Perfil Sitio Web
Perseus
Publicado en 12/05/08 08:16  

Miembro regular
Forum User

Inscrito: 02/08/07 Publicaciones: 115
País:Chiapas, México
Hola,

Edita el archivo "/etc/resolv.conf" y agrega otros DNS para ayudar a resolver los nombres de dominio Guiño en mi caso yo utilizo los de Telmex 200.33.146.218 y 20.33.146.219


Espero te ayude esta información. Saludos

--------------------o00o-----| º L º |-------o00o-------------------- También en la Selva existen los pingúinos!!
 
Perfil
Juan Gomez A.
Publicado en 12/05/08 10:27  

Miembro Activo
Forum User

Inscrito: 20/02/07 Publicaciones: 159
antes que nada denerias de colocar un fragmento de tu log y ver si tienes salia a internet desde tu server, revisar tus dns, estamos ene spero de tu post
 
Perfil
David Rosado
Publicado en 13/05/08 12:07  

Moderador
Forum User

Inscrito: 21/02/07 Publicaciones: 153
País:Ecuador
De paso si demoras mucho asi nunca podremos saber que mismo le pasa a tu server, creo que te tienes que dar algo de tiempo para chequear lo que escribiste.
 
Perfil
julio_cdn
Publicado en 24/04/14 08:19  

Nuevo
Forum User

Inscrito: 24/04/14 Publicaciones: 1
Quote by: Perseus

Hola,

Edita el archivo "/etc/resolv.conf" y agrega otros DNS para ayudar a resolver los nombres de dominio Guiño en mi caso yo utilizo los de Telmex 200.33.146.218 y 20.33.146.219


Espero te ayude esta información. Saludos



Efectivamente en mi caso el problema era el resolv.conf
tenia esta cofiguracion :
Nameserver 192.168.0.1 (esta ip es de la eth1 de mi squid que da a mi lan)
Nameserver 200.48.225.146 (DNS DE MI ISP)

la cambie a
Nameserver 200.48.225.130 (DNS DE MI ISP)
Nameserver 200.48.225.146 (DNS DE MI ISP)

y note el cambio a penas reinicie el squid.

PROBLEMA SOLUCIONADOOOOOOOOOOOOOO !!!

 
Perfil
Contenido generado en: 0,21 segundos Nuevo tema
 Todas las horas son UTC. Hora actual 02:52 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado