Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 No veo ni RED
Tema anterior Tema siguiente
   
Oscar Hernández
Publicado en 29/03/07 04:30 (Leído 1405 veces)  

Miembro Activo
Forum User

Inscrito: 29/03/07 Publicaciones: 181
País:México D.F. /Del Alvaro Obregon
Hola a todos, espero me puedan ayudar, instale CentOS 4.4 antes de las actualizaciones y podia ver ni Lan (maq. win y un servidor centos para respaldo) actualize mi CentOS y ahora no puedo mi red, lo mas curioso es que desde las maquinas win puedo ver esa maquina y puedo entrar sin poblemas. espero me puedan ayudar, ya revise mi CentOS de respaldo y lo compare para ver si configure algo mal en samba y al parecer esta bien la maquina que tiene CentOS esta la estoy ocupando para respaldo si me deja ver mi red desde samba.

Normalmente lo intento en el escritorio, hay un icono que dice equipo - red y al entrar aquí me despliega todas las maquinas de la red ahora solo me despliega uno que dice red de windows y ya

Lo intente en la barra de aplicaciones, el que dice servidores de red y nada, pero si lo intento con konqueror dando la dirección de la maquina (ejemplo smb://192.168.1.10/) si me despliega las carpetas compartidas de esa maquina,pero si uso (ejemplo smb://maquina1/)no se puede conectar, el modo que estoy trabajando ahorita es por (ejemplo smb://192.168.1.10/) y que me esta ayudando, pero si quisiera saber que sucedió con el primer modo, para poder arreglarlo y no tener que estar tecleando la ip de la maquina


gracias Fruncido

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 29/03/07 04:58  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1755
País:Mexico
El módulo de smb de Nautilus a veces falla. La solución al problema es que le des una mano poniendo un DNS en tu LAN que resuelva las IP y nombres. Es decir, necesitas crear un DNS con una zona de reenvío y resolución inversa para tu red local. Hecho eso, Nautilus rara vez falla.

Haz lo siguiente para que entiendas a que me refiero... Pulsa CTRL-L desde una ventana de nautilus (administrador de archivos) y abre una dirección:
smb://xxx.xxx.xx.xx/

Cambias las xx por números. Osea, usa una IP que exista. Notarás que cuando usas una IP, tarda, pero funciona. SI metes un nombre, no funciona, a menos que lo resuelvas en /etc/hosts (y cierres y abras de nuevo la sesión) :-)
 
Perfil Sitio Web
 Citar
Oscar Hernández
Publicado en 30/03/07 03:07  

Miembro Activo
okay
Forum User

Inscrito: 29/03/07 Publicaciones: 181
País:México D.F. /Del Alvaro Obregon
Gracias voy a poner un DNS Big Grin

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,10 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 03:56 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado