Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema
 error al instalar gnome-doc
Tema anterior Tema siguiente
   
eldelfiny2k
Publicado en 31/03/09 03:17 (Leído 1507 veces)  Tema cerrado

Moderador
Forum User

Inscrito: 20/02/07 Publicaciones: 52
tengo la distribuciónde fedora 10 y compiz instalada en mi equipo tengo la inquietud de instalar gnome-do ejecute el comando

yum -y install gnome-do

pero se instala la version 0.6.

y yo quiero la 0.8. con docky instale lo que menciona joel en su artículo:


Disponible gnome-do 0.8.0

cuando ejecuto el comando ./configure empieza a trabajar y de pronto manda el siguiente mensaje de error:

.........para arriba todo yes
checking pkg-config is at least version 0.9.0... yes
checking for LIBDO... configure: error: Package requirements (glib-2.0 gdk-2.0 gdk-x11-2.0 gtk+-2.0) were not met:

No package 'gdk-2.0' found
No package 'gdk-x11-2.0' found
No package 'gtk+-2.0' found

que otra cosa me falta por instalar?

y disculpen la lata pero sino no aprendo

"el hombre que dice, no puede hacerse, será sorprendido por alguien que lo haga".
 
Perfil
Joel Barrios Dueñas
Publicado en 31/03/09 09:22  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1740
País:Mexico
Para poder compilar GNOME-do, necesitas la paquetería de desarrollo de GNOME instalada. Ahora bien... ¿Para que complicarte? Ya compilé paquetes de gnome-do para Fedora 10. Están en este enlace, junto con algunas otras cosillas interesantes: http://www.alcancelibre.org/al/gnome-globalmenu/
 
Perfil Sitio Web
eldelfiny2k
Publicado en 31/03/09 11:55  

Moderador
Forum User

Inscrito: 20/02/07 Publicaciones: 52
Listo solucionado con lo que me dijiste.

aprovecho Joel para darte las gracias :-)

y solo una cosa cuando un tema ya se soluciono no habria forma de ponerle una marca para indicarle a los usuarios que el tema se resolvia bien

saludos
eldelfiny2k

"el hombre que dice, no puede hacerse, será sorprendido por alguien que lo haga".
 
Perfil
Contenido generado en: 0,07 segundos Nuevo tema
 Todas las horas son UTC. Hora actual 07:45 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado