Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
  (NONE) login : _ en centos 5.3
Tema anterior Tema siguiente
   
dariohimo
Publicado en 20/10/09 02:13 (Leído 3877 veces)  

Participa mucho
Forum User

Inscrito: 02/05/07 Publicaciones: 41
instale un centos 5.3 realice updates y que todo actualido y sirviendo. despues instale squid y el dansguardian hasta aqui todo bien. estuvo en 2 dias de prueba y bien.

cuando llego a la oficina donde debia funcionar bien como dos semanas. despues la clave de root no dejaba entrar sin haberla cambiado nadie, (este equipo esta dentro de la red detras de firewall haciendo de proxy). se realizo procesos de linux rescuer y en /etc/password en la linea de root no esta la x donde va el password sin haberlos editado nadie, que puede pasar.

ahora al reiniciar sale (NONE)login:_ que puedo hacer para recuperar la maquina es centos 5.3

gracias.

 
Perfil
 Citar
moy
Publicado en 20/10/09 04:27  

Miembro Activo
Forum User

Inscrito: 29/11/08 Publicaciones: 263
A mi me paso un caso similar, el problema fue que se metieron y lo dañaro lo mas recomendable seria que con un livecd o conectacto el disco a otra maquina recuperaras tu informacion y configuraciones y lo volvieras a reinstalar o puedes intentar entrar en modomonousuario modificando el /etc/inittab y poniendolo en 1 y ver si te deja entrar
 
Perfil
 Citar
Perseus
Publicado en 21/10/09 12:50  

Miembro regular
Forum User

Inscrito: 02/08/07 Publicaciones: 115
País:Chiapas, México
Hola dariohimo, en mi opinión personal te recomendaría reinstalar nuevamente tu servidor. Si solamente tienes configurado el proxy y el dansguardian no es gran cosa lo que tienes que configurar de nuevo, considera que si alguien le modificó algo a tu sistema, este quedaría comprometido (entiéndase vulnerable),nque propiciara que posteriormente te lo volvieran a dañar.

Mi opinión personal es que lo reinstales, con contraseña en el grub, una buena contraseña de root y que NUNCA dejes abierta una sesión en las terminales.

Recibe saludos

--------------------o00o-----| º L º |-------o00o-------------------- También en la Selva existen los pingúinos!!
 
Perfil
 Citar
Contenido generado en: 0,06 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 07:07 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado