Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programación y desarrollo Nuevo tema Publicar Respuesta
 Problemas con CSS y navegadores
Tema anterior Tema siguiente
   
Oscar Cáceres
Publicado en 27/04/10 12:26 (Leído 2028 veces)  

Participa mucho
Forum User

Inscrito: 13/01/10 Publicaciones: 62
País:Ciudad del Este - Paraguay
Hola a todos. Estoy incursionando en el diseño web, estoy tratando de aplicar CSS a mi contenido HTML y php, en mozila todo bien pero en el Internet explorer todo mal. Investigando pude hallar que la solucion podria estar en repetir una regla y agregarle reglas como estas *html, html>body,*:first-child+html, pero nada. Mis div siguen sin centrarse en Internet explorer . Un ejemlo de con un div.

#content {
width:400px;
height: 550px;
margin : 0 auto;
background-color:#6666FF;
/*border: 1px solid#333333;*/
}
*:first-child+html #content {
width:400px;
height: 550px;
margin : 0 auto;
background-color:#6666FF;
/*border: 1px solid#333333;*/
}


Les Agradeceria alguna documentación valedera o en todo caso si pudieran horientarme en mi error. De antemano Gracias a todos.

Oscar Cáceres
 
Perfil
 Citar
manowar
Publicado en 27/04/10 01:01  

Miembro Activo
Forum User

Inscrito: 26/02/07 Publicaciones: 280
País:Santiago - Chile
amigo en desarrolloweb.com hay manuales a prueba de diputados que te serviran para de ayuda.

 
Perfil Sitio Web
 Citar
Contenido generado en: 0,06 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 05:29 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado