Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programación y desarrollo Nuevo tema Publicar Respuesta
 Necesito DOM para PHP 5.2.14
Tema anterior Tema siguiente
   
Christian
Publicado en 26/09/10 12:59 (Leído 3604 veces)  

Participa poco
Forum User

Inscrito: 08/09/10 Publicaciones: 19
Hola a todos, les escribo porque necesito instalar o habilitar (no se cual de las dos porque soy nuevo en el mundo Linux y PHP), la extensión DOM de PHP y no se como hacerlo, si alguien sabe como habilitarlo o instalarlo se lo voy a agradecer.
Desde ya muchas gracias.
Saludos.
 
Perfil
 Citar
Jesús Antonio Gómez Bañuelos
Publicado en 01/02/11 07:03  

Participa mucho
Forum User

Inscrito: 18/02/07 Publicaciones: 44
País:Torreon, Coah.
Tienes dos opciones, conseguir el codigo fuente de PHP y compilar con la opcion --enable-dom

O instala el paquete php-xml que te dá soporte para DOM. No olvides ajustar despues la configuracion en los siguientes archivos:

/etc/php.d/dom.ini
/etc/php.d/xmlreader.ini
/etc/php.d/xmlwriter.ini
/etc/php.d/xsl.ini

para asegurar que toma el cambio reinicia apache.

La imaginacion es mas importante que el conocimiento. Julio Verne http://www.gomezbjesus.org/
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,05 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 08:45 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado