Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 Error en instalacion de VMware
Tema anterior Tema siguiente
   
perro006
Publicado en 03/02/11 08:54 (Leído 1699 veces)  

Nuevo
Forum User

Inscrito: 17/11/10 Publicaciones: 8
hola amigos del foro, espero que estén bien, les cuento tengo un problema con la instalación de WMware el archivo que descargue es "VMware-Workstation-Full-7.1.0-261024.i386.bundle" y realice los siguiente pasos en consola con mi usuario:

[usuario@localhost]$ chmod +x VMware-Workstation-Full-7.1.0-261024.i386.bundle
[usuario@localhost]$ su -c './VMware-Workstation-Full-7.1.0-261024.i386.bundle'
Contraseña:
Extracting VMware Installer...done.




En el cual puse la contraseña de root, después me hizo unas preguntas en ingles en el instalador gráfico y al final me da un error cuando quiere instalar el "virtual machine Monitor" en el cual el log es el siguiente:

la ruta es:
/tmp/vmware-root

y el archivo a ver es:
setup-10504.log

y el contenido del log:
feb 03 17:33:47.195: app-3077490368| Log for VMware Workstation pid=10504 version=7.1.0 build=build-261024 option=Release
feb 03 17:33:47.195: app-3077490368| The process is 32-bit.
feb 03 17:33:47.195: app-3077490368| Host codepage=UTF-8 encoding=UTF-8
feb 03 17:33:47.195: app-3077490368| Logging to /tmp/vmware-root/setup-10504.log
feb 03 17:33:47.338: app-3077490368| modconf query interface initialized
feb 03 17:33:47.338: app-3077490368| modconf library initialized
feb 03 17:33:47.381: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.390: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.406: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.432: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.447: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.497: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.503: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.508: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.514: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.520: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.551: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.557: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.563: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.569: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.574: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.580: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.594: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.655: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.661: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.667: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.672: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.678: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.684: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.698: app-3077490368| Your GCC version: 4.5
feb 03 17:33:47.799: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.808: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.814: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.820: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:47.825: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:48.084: app-3077490368| Trying to find a suitable PBM set for kernel 2.6.35.10-74.fc14.i686.
feb 03 17:33:48.085: app-3077490368| Building module vmmon.
feb 03 17:33:48.085: app-3077490368| Extracting the sources of the vmmon module.
feb 03 17:33:48.102: app-3077490368| Building module with command: /usr/bin/make -C /tmp/vmware-root/modules/vmmon-only auto-build SUPPORT_SMP=1 HEADER_DIR=/lib/modules/2.6.35.10-74.fc14.i686/build/include CC=/usr/bin/gcc GREP=/usr/bin/make IS_GCC_3=no VMCCVER=4.5.1
feb 03 17:33:50.263: app-3077490368| Failed to compile module vmmon!


y ahora cada ves que entro o quiero ejecutarlo el vmware me dice:
"before you can run vmware, several modules mist be compiled and loaded into the running kernel
con 2 botones:

Cancelar o instalar, al instalar me da el mimo error de arriba y no se como solucionarlo o no se, desintalarlo y que ustedes me digan cual instalar o que me falta instalar para que funcione, ya que quiero hacer correr unas maquinas virtuales, de ante mano muchas gracias por todo y espero orientaciones, saludos.


pd: tengo fedora 14, saludos.
 
Perfil
 Citar
Contenido generado en: 0,04 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 05:45 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado