Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 Problemas con hylafax y Centos 6
Tema anterior Tema siguiente
   
al-serv
Publicado en 18/01/12 03:46 (Leído 1361 veces)  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
hola!

tenia hylafax configurado en Centos 5.7 sin problemas, hoy he migrado mi servidor a Centos 6.2 y todos los test de hylafax me funcionan bien pero el problema es cuando tengo que cargar algo en el inittab, antes ponía :

fax:2345:respawn:/usr/sbin/faxgetty /dev/ttyS0

y luego " init q " para recargar el init y en el modem se me encendía la luz de espera y cuando llamabas a esa linea el propio modem se activaba! ahora por mucho que cargue esa linea y haga el init q no me hace absolutamente nada de nada! que hay que ponerlo en otro lugar para que me cargue el init este comando: fax:2345:respawn:/usr/sbin/faxgetty /dev/ttyS0 ?????

Ya se que no es bueno pedir urgencia pero estoy muy desesperado ya que ahora no puedo recibir fax y aún recibo unos cuantos!
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,04 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 02:55 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado