Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 xsane + impresora multifuncion = dispositivo ocupado!
Tema anterior Tema siguiente
   
al-serv
Publicado en 07/06/12 07:41 (Leído 1920 veces)  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
Buenas tardes!

tengo una impresora HP Multifunción deskjet 1050 y cuando abro el xsane o el simple scan me dice que el dispositivo esta ocupado y no hay manera, he instalado el hplibs que tiene centos y no hay manera... alguien se le ocurre que puedo instalar para que me vaya??

lo que al iniciar me sale la opción de escoger HP TrueVision HD dispositivo virtual o Hewlett-Pac Deskjet_1050_j41 all-in-one y al elegir la segunda opción y es cuando da error de dispositivo ocupado... lo digo por si os sirve de referencia... Gracias por adelantado!
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 07/06/12 03:35  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1724
País:Mexico
Va a ser un poco complicado encontrar el problema porque necesitaría probar con una impresora igual.

Lo que pudo sugerirte es publicar salidas de dmesg, xsane y simple-scan y probar con otra versión de sane-backends y hpijs.
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,07 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 03:24 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado