Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 LTSP CentOS5.8
Tema anterior Tema siguiente
   
richard
Publicado en 22/06/12 06:47 (Leído 1686 veces)  

Participa poco
Forum User

Inscrito: 05/04/07 Publicaciones: 24
Buenas tardes señores tengan todo UD'S.

amigos quiero hacerles una consulta ojala alguien pueda ayudarme ya llevo dias sobre este tema.
el problema es que estoy tratando de configurar LTSP bajo CentOS5.8, pero cuando trato de conectarme al servidor por PXE desde una cliente, arroja este error.

Distro CentOS5.8 Actualizado.

PHP Formatted Code
MAC:   08:00:27:CC:79:6V UUID : 56424f58-0000-0000-0000-080027cc79d
Searching for server  (DHCP)
Me:  192.168.1.101, DHCP:  192.168.1.80,   Gateway  192.168.1.80
Loading 192.168.1.80:/lts/vmlinuz-26.17.8-ltsp-1 ...(PXE).........................................................
.................................................................
.................................................................
.................................................................
.................................................................
................
segment [0009F7B0,0009FD48)  does not fit in any memory region
FATAL:  Could not read from the boot medium! System halted.


Gracias amigos por adelantado.
Saludos.
 
Perfil
 Citar
Francisco Santos
Publicado en 24/06/12 12:50  

Participa mucho
Forum User

Inscrito: 16/12/08 Publicaciones: 48
no se como realizaste tu configuracion y no pones muchos datos lo que si te puedo decir es que yo lo he puesto en centos varias veces con esta guia

https://fedorahosted.org/k12linux/wiki/InstallGuide

oink oink oink
 
Perfil
 Citar
richard
Publicado en 24/06/12 05:22  

Participa poco
Forum User

Inscrito: 05/04/07 Publicaciones: 24
Gracias amigo por la respuesta, aqui te pongo el archivo de: /etc/dhcpd.conf
PHP Formatted Code

ddns-update-style             none;

default-lease-time 21600;
max-lease-time 21600;

option subnet-mask            255.255.255.0;
option broadcast-address      192.168.1.255;
option routers                192.168.1.80;
option domain-name-servers    192.168.1.80;
option domain-name            "your_domain.org";   # You really should fix this
option option-128 code 128 = string;
option option-129 code 129 = text;

next-server                   192.168.1.80;
option root-path              "192.168.1.80:/opt/ltsp/i386";

subnet 192.168.1.0 netmask 255.255.255.0 {
    use-host-decl-names on;
    option log-servers 192.168.1.80;

        host ws003 {
                hardware ethernet 00:03:0D:71:9F:D0;
                fixed-address 192.168.1.101;
                filename "/lts/vmlinuz-2.6.17.8-ltsp-1";
                    }
}


Gracias.
espero me sigas hechando la mano mi gran amigo.
Saludos
 
Perfil
 Citar
richard
Publicado en 09/07/12 03:53  

Participa poco
Forum User

Inscrito: 05/04/07 Publicaciones: 24
Gracias mi amigo Francisco Santos...sabes ya me funciona de las mil maravillas, las tengo con 2 tarjetas de red y los clientes tambien pueden navegar ya...y se ve muy rapido ah...lo tengo en un servidor con 2 gb de ram y 500 gb de disco duro distro CentOS6.2 actualizado..

gracias una vez mas
saludos. Sonrisa
 
Perfil
 Citar
Contenido generado en: 0,25 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 01:43 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado