Cursos Servidores con Centos 6
Sistema Operativo ALDOS
MongoDB Banner
Curso PHP
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Error en update despues de instalar Cryptkeeper
Tema anterior Tema siguiente
   
Gonzalo M. Rios
Publicado en 04/03/13 01:21 (Leído 1237 veces)  

Nuevo
Forum User

Inscrito: 19/02/07 Publicaciones: 11
País:san rafael, mendoza - Argentina
Luego de instalar este programa, creo que instalar un par de cosas mas como fuse-encfs, cuando quiero realizar la actualizacion de mi sistema con
PHP Formatted Code
yum -y update
me sale lo siguiente:


PHP Formatted Code
Resolviendo dependencias
--> Ejecutando prueba de transacción
---> Paquete boost-filesystem.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_filesystem-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-filesystem.x86_64 0:1.50.0-5.1.fc14.al debe ser una actualización
---> Paquete boost-serialization.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_serialization-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-serialization.x86_64 0:1.50.0-5.1.fc14.al debe ser una actualización
---> Paquete boost-system.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_system-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-system.x86_64 0:1.50.0-5.1.fc14.al debe ser una actualización
---> Paquete ntp.x86_64 0:4.2.6p3-0.1.rc10.fc14 debe ser actualizado
---> Paquete ntp.x86_64 0:4.2.6p3-4.fc14.al debe ser una actualización
--> Procesando dependencias: libmd5.so.0()(64bit) para el paquete: ntp-4.2.6p3-4.fc14.al.x86_64
---> Paquete ntpdate.x86_64 0:4.2.6p3-0.1.rc10.fc14 debe ser actualizado
---> Paquete ntpdate.x86_64 0:4.2.6p3-4.fc14.al debe ser una actualización
---> Paquete obexd.x86_64 0:0.29-1.fc14 debe ser actualizado
---> Paquete obexd.x86_64 0:0.44-1.fc14.al debe ser una actualización
---> Paquete ppp.x86_64 0:2.4.5-12.fc14 debe ser actualizado
---> Paquete ppp.x86_64 0:2.4.5-18.fc14.al debe ser una actualización
---> Paquete setserial.x86_64 0:2.17-26.fc14 debe ser actualizado
---> Paquete setserial.x86_64 0:2.17-28.fc14.al debe ser una actualización
--> Ejecutando prueba de transacción
---> Paquete boost-filesystem.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_filesystem-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-serialization.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_serialization-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-system.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_system-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete w3c-libwww.x86_64 0:5.4.1-0.20.20060206cvs.fc14.al debe ser instalado
--> Procesando dependencias: librx.so.0()(64bit) para el paquete: w3c-libwww-5.4.1-0.20.20060206cvs.fc14.al.x86_64
--> Ejecutando prueba de transacción
---> Paquete boost-filesystem.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_filesystem-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-serialization.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_serialization-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete boost-system.x86_64 0:1.44.0-8.fc14 debe ser actualizado
--> Procesando dependencias: libboost_system-mt.so.1.44.0()(64bit) para el paquete: fuse-encfs-1.7.4-1.fc14.x86_64
---> Paquete librx.x86_64 0:1.5-15.fc14.al debe ser instalado
--> Resolución de dependencias finalizada
Error: Paquete: fuse-encfs-1.7.4-1.fc14.x86_64 (@updates)
           Necesita: libboost_system-mt.so.1.44.0()(64bit)
           Eliminando: boost-system-1.44.0-8.fc14.x86_64 (@updates)
               libboost_system-mt.so.1.44.0()(64bit)
           Actualizado por: boost-system-1.50.0-5.1.fc14.al.x86_64 (ALDOS)
               No encontrado
           Disponible: boost-system-1.44.0-1.fc14.x86_64 (fedora)
               libboost_system-mt.so.1.44.0()(64bit)
Error: Paquete: fuse-encfs-1.7.4-1.fc14.x86_64 (@updates)
           Necesita: libboost_filesystem-mt.so.1.44.0()(64bit)
           Eliminando: boost-filesystem-1.44.0-8.fc14.x86_64 (@updates)
               libboost_filesystem-mt.so.1.44.0()(64bit)
           Actualizado por: boost-filesystem-1.50.0-5.1.fc14.al.x86_64 (ALDOS)
               No encontrado
           Disponible: boost-filesystem-1.44.0-1.fc14.x86_64 (fedora)
               libboost_filesystem-mt.so.1.44.0()(64bit)
Error: Paquete: fuse-encfs-1.7.4-1.fc14.x86_64 (@updates)
           Necesita: libboost_serialization-mt.so.1.44.0()(64bit)
           Eliminando: boost-serialization-1.44.0-8.fc14.x86_64 (@updates)
               libboost_serialization-mt.so.1.44.0()(64bit)
           Actualizado por: boost-serialization-1.50.0-5.1.fc14.al.x86_64 (ALDOS)
               No encontrado
           Disponible: boost-serialization-1.44.0-1.fc14.x86_64 (fedora)
               libboost_serialization-mt.so.1.44.0()(64bit)
 Podría intentar utilizar el comando --skip-broken para sortear el problema
Podría intentar ejecutar: rpm- Va --nofiles --nodigest
 

Alguna idea de como solucionarlo?
Saludos.
 
Perfil
 Citar
Gonzalo M. Rios
Publicado en 04/03/13 01:39  

Nuevo
Forum User

Inscrito: 19/02/07 Publicaciones: 11
País:san rafael, mendoza - Argentina
Por el momento lo solucione quitando estos paquetes:

PHP Formatted Code
Eliminando    : cryptkeeper-0.9.5-1.fc14.x86_64
Eliminando    : fuse-encfs-1.7.4-1.fc14.x86_64
Eliminando    : boost-filesystem-1.44.0-8.fc14.x86_64


Saludos
 
Perfil
 Citar
Contenido generado en: 0,37 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 02:58 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado