Cursos Servidores con Centos 6
Sistema Operativo ALDOS
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Programas y Aplicaciones Nuevo tema Publicar Respuesta
 Error en braseo al intentar grabar un DVD
Tema anterior Tema siguiente
   
al-serv
Publicado en 04/09/13 08:41 (Leído 1884 veces)  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
hola!
aún no había tenido que grabar un DVD como tal, es decir, pasar de un archivo MOV a un DVD para que se vea en un reproductor

Al abrir brasero elijo la opción de crear DVD de vídeo o un SVCD

Añado los archivos y todo parece ir bien hasta que me da el siguiente mensaje que pide instalar
Se necesita el archivo siguiente:
/usr/lib64/gstreamer-1.0/libgstmplex.so

Ese archivo si que existe y me dice que gstreamer-plugins-bad ya se encuentra instalado pero luego me dice que instale manualmente el mplex ( Componente de gstreamer )

Lo curioso es que los paquetes si que están instalados y el archivo existe... de que puede ser??? alguna idea??
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 06/09/13 02:50  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1725
País:Mexico
¿Compilaste Brasero 2.x contra gstreamer 1.0? Creo que ahí está tu problema. Oficialmente todos los componentes de GNOME 2.x deben compilarse contra gstreamer 0.8.x. El mensaje de error que publicaste implica que lo hiciste contra gstreamer 1.0.
 
Perfil Sitio Web
 Citar
al-serv
Publicado en 06/09/13 07:29  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
Gracias por tu rapida respuesta!
efectivamente, tengo la versión gstreamer-0.10, entonces que debería hacer, compilar con gstreamer 0.8 y me funcionara ni que tenga la versión 0.10 o tendría que rebajar la versión del gstreamer también?
 
Perfil Sitio Web
 Citar
al-serv
Publicado en 06/09/13 07:46  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
Centos tiene gstreamer-0.10.29-1, alguna idea de como poder re-compilar con la versión 0.8???
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 06/09/13 07:34  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1725
País:Mexico
Perdón. Efectivamente CentOS usa 0.10.x. El mensaje de error que muestras dice que compilaste algo contra gstreamer 1.0 (paquetes gstreamer1-*) y que no encuentra un paquete de gstreamer1 1.0.
 
Perfil Sitio Web
 Citar
al-serv
Publicado en 06/09/13 10:20  

Miembro Activo
Forum User

Inscrito: 01/03/08 Publicaciones: 635
País:Cataluña
pues mira que llevo todo el día batallando y al final lo que he hecho es compilar brasero a la versión 2.32 y con esto ahora ya me funciona! ha costado subir alguna que otra dependencia pero ahora va perfecto!!

Mil gracias de nuevo por tu soporte!!
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,14 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 10:34 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado