Cursos Servidores con Centos 6
Sistema Operativo ALDOS
MongoDB Banner
Curso PHP
Dezoft

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

Bienvenido a Alcance Libre

¡Bienvenido a Alcance Libre! Somos una organización compuesta por expertos en Software Libre, particularmente GNU/Linux. En este sitio encontrará documentos y manuales de configuración para distintos servicios, así como también un foro de soporte donde podrá consultar todo tipo de dudas acerca de Software Libre y GNU/Linux.

¿Qué es GNU/Linux —también denominado simplemente como Linux? Es un sistema operativo libre tipo POSIX; Entre sus características están el ser multiplataforma, multi-usuario y multi-tarea. El sistema operativo es el resultado de la combinación de múltiples proyectos. Su desarrollo es uno de los mejores ejemplos del éxito del software libre. Es importante señalar que el código fuente del núcleo de Linux puede ser utilizado para cualquier propósito, puede ser estudiado, modificado y adaptado a cualquier necesidad y pude ser redistribuido libremente, siempre que se haga bajo los términos de la licencia GNU/GPL (Licencia Pública General de GNU).

Procedimiento de actualización de PostgreSQL 9.2 a PostgreSQL 9.6 para ALDOS 1.4.

Por motivos de seguridad y sentido común, PostgreSQL se actualizará desde la versión 9.2 que incluía ALDOS 1.4 hacia la versión 9.6. Para ser sinceros el procedimiento correspondiente es un poco complejo, pero familiar para usuarios promedio de PostgreSQL. Si eres usuario de ALDOS y jamás has utilizado Postgres, puedes omitir el procedimiento a continuación. Si eres usuario de ALDOS y utilizas Postgresql, es indispensable realizar todo lo siguiente al pie de la letra.

lectura del artículo completo (607 palabras) Comentarios (0) Agrega un comentario

Cambios en ALDOS 1.4

Con la finalidad de mantener cierta compatibilidad con hardware y software para CentOS/RHEL 7, hasta hace poco ALDOS había estado utilizando la misma versión de Parted utilizada en éstos. Sin embargo varios usuarios nos reportaron problemas para instalar ALDOS en ciertos escenarios donde existían particiones de diagnóstico o re-instalación de Windows que no eran reconocidas.

lectura del artículo completo (150 palabras) Comentarios (0)

Cambios importantes que hay que realizar tras actualizar a ClamAV 0.100.0.

Quienes utilicen ClamAV en sus servidores de correo, recién se ha publicado la versión 0.100.0. Viene con muchas mejoras y correcciones, pero también con cambios importantes.

lectura del artículo completo (167 palabras) Comentarios (0)

Procedimiento de actualización de PostgreSQL 9.1 a PostgreSQL 9.2 para ALDOS 1.4.

Por motivos de seguridad y sentido común, PostgreSQL se actualizará desde la versión 9.1 que incluía ALDOS 1.4 hacia la versión 9.2. Para ser sinceros el procedimiento correspondiente es un poco complejo, pero familiar para usuarios promedio de PostgreSQL. Si eres usuario de ALDOS y jamás has utilizado Postgres, puedes omitir el procedimiento a continuación. Si eres usuario de ALDOS y utilizas Postgresql, es Indispensable realizar todo lo siguiente al pie de la letra.

lectura del artículo completo (607 palabras) Comentarios (0)

¿Cómo mejorar considerablemente la capacidad de filtrado de ClamAV?

La moraleja del día es: usar clamav-unofficial-sigs hace una enrome diferencia, sobre todo ante la epidemia de ramsonware. A continuación un breve manual.

lectura del artículo completo (163 palabras) Comentarios (0)

Disponible curso gratuito de Configuración de Firewalld.

Para beneplácito de la comunidad, acabamos de publicar un curso gratuito de «Configuración de Firewalld.». Este curso —al igual que el de «Introducción de TCP/IP e IP versión 4»— es considerado como básico para poder tomar cualquier otro curso ofrecido en Alcance Libre y Alcance Empresarial. Está disponible —sin costo— a través de nuestra plataforma de Aula Virtual.

Comentarios (0)

Procedimiento para mitigar ataques TCP por vulnerabilidad CVE-2016-5696.

Hace unos días fue descubierta una importante vulnerabilidad (CVE-2016-5696) en la implementación de TCP en el núcleo de Linux. Ésta permite interceptar y secuestrar el tráfico de cualquier protocolo de comunicación que utilice TCP —es decir HTTP, HTTPS, FTP, SSH, DNS, SMTP, etc.—, inyectar software malicioso de manera remota y eliminar el anonimato de implementaciones como Tor.

lectura del artículo completo (164 palabras) Comentarios (0)

Cómo conectar pidgin con Facebook.

Muchos usuarios han tenido problemas en conectar pidgin con facebook y esto es a función de los cambios de protocolos de comunicación.

lectura del artículo completo (197 palabras) Comentarios (0)

Primero | Anterior | 1 234567| Siguiente | Ultimo