Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 Servidor de correo no envia correo cuando no tiene la ip publica
Tema anterior Tema siguiente
   
karloz
Publicado en 03/08/21 06:24 (Leído 369 veces)  

Nuevo
Forum User

Inscrito: 01/03/10 Publicaciones: 3
hola buenas tardes

Quiero pedir su apoyo con el siguiente tema:

Tengo un servidor de correo con Centos 7 y sendmail el cual funciona perfectamente puedo enviar y recibir correos sin problemas, este servidor tiene configurada la IP publica directamente en una de sus interfaces de red.
Lo que deseo hacer es poner otro servidor con la Ip publica y que este sea la puerta de enlace de mi servidor de correo actual pero cuando hago eso solo puedo recibir correos no puedo enviar por que me sale el siguiente error
553 5.3.5 mta7.am0.yahoodns.net. config error: mail loops back to me (MX problem?)


Ya redirigí los puertos del correo (smtp, pop) del servidor que funciona como puerta de enlace al servidor de correo pero solo me esta funcionando la recepción el envío no.

Alguien que pueda darme alguna orientación al respecto ? Les agradezco mucho de antemano su tiempo

Saludos
Juan Carlos Flores
 
Perfil
 Citar
Contenido generado en: 0,03 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 05:03 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado