Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Uso del Entorno Gráfico Nuevo tema Publicar Respuesta
 Problema con inicio de sesion.
Tema anterior Tema siguiente
   
Humberto Morales Sánchez
Publicado en 25/08/07 07:37 (Leído 3285 veces)  

Nuevo
Forum User

Inscrito: 15/08/07 Publicaciones: 2
Hola comunidad.

Pues bien mi problema es que al iniciar mi sesion me sale un error sobre que la secion tiene poco tiempo de carga y me regresa a la ventana del login al aceptar la ventana, me da un registro de error, el cual es el siguente, me podrian indicar que debo hacer para restablecer mi sesion, agradesco de antemano la ayuda.

P.D. la distro en cuestion es Ubuntu 7.04

Saludos('Big Grin'Guiño
ATTE
Humoram

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "humo"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/humoland:/tmp/.ICE-unix/6241
Advertencia del gestor de ventanas: «» encontrado en la base de datos de configuración no es un valor válido para la combinación de teclas «toggle_shaded»
Initializing gnome-mount extension
** Message: failed to load session from /home/humo/.nautilus/saved-session-QJD8WT

(update-notifier:6318): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

(evolution-alarm-notify:6322): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.
evolution-alarm-notify-Message: Setting timeout for 16126 1188018000 1188001874
evolution-alarm-notify-Message: Sat Aug 25 00:00:00 2007

evolution-alarm-notify-Message: Fri Aug 24 19:31:14 2007


(gnome-power-manager:6316): GnomeUI-WARNING **: While connecting to session manager:
IO error occured doing Protocol Setup on connection.

(gnome-cups-icon:6317): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

Big Grin

Hola Comunidad
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 14/09/07 12:32  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Revisa los permisos del directorio ~/.gconf, deben ser totalmernte propiedad de tu usuario y si no se ha llenado el espacio disponible en disco duro.
 
Perfil Sitio Web
 Citar
Humberto Morales Sánchez
Publicado en 14/09/07 12:17  

Nuevo
Forum User

Inscrito: 15/08/07 Publicaciones: 2
Hola Joel.

Gracias por la respuesta, le aplique todos los poermisos para el usuario $chmod 777 .gconf y problema solucionado, ojala sirva para otros porque eh visto que es un problema muy recurrente en otros foros, una vez mas mil gracias.

ATTE
Humoram

Hola Comunidad
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,07 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 04:07 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado