Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 Proxy Vs Google.maps
Tema anterior Tema siguiente
   
israelrh
Publicado en 14/06/08 01:34 (Leído 5546 veces)  

Nuevo
working
Forum User

Inscrito: 13/06/08 Publicaciones: 3
Buenas tardes a todos Tengo un proxy configurado con Centos funciona casi del todo bien pero me he encontrado con un problema y es que cuando tengo niveles de usuarios fullacces (acceso total a internet) poweracces (pueden entrar a casi todo exepto a una lista negra que tengo) solopermitido (solo a las paginas que les permito acceder) el caso es que en fullacces y en poweracces si me permite visualizar los mapas de google pero para los usuarios que estan en solo permitido no los visualiza, he intentado agregar muchos links en mi lista permitida pero no los visualiza, he abierto pueros del 2000 al 3500 que he visto que utiliza google.maps para trabajar pero aun con todo esto no pueden visualizar los mapas, alguien de ustedes ya sabe como resolver esto le agradeceria mucho me apoyara. Saludos isra
 
Perfil
 Citar
David Rosado
Publicado en 14/06/08 09:25  

Moderador
Forum User

Inscrito: 21/02/07 Publicaciones: 154
País:Ecuador
Tres preguntas:

1. Que Firewall utilizas?.
2. Que Configurastes en tu Firewall?.
3. Que configuraste en tu Squid?.

Principalmente no creo que sea tu Proxy Squid, pero no hay que descartarlo, lo que si creo es que sea tu Firewall, solo te doy una sugerencia, porque no dejas que salgan casi a todos los puertos los equipos de la red local (LAN) de ese modo no tendrán dificultades, cierras todo (DROP) y simplemente los dejas salir desde el 1024 hasta el 65535, de el DNS (53) lo puede hacer simplemente para el servidor pero que los equipos consulten el DNS directamente y solamente al servidor de tu red.

Quote by: israelrh



Buenas tardes a todos

Tengo un proxy configurado con Centos funciona casi del todo bien pero me he encontrado con un problema y es que cuando tengo niveles de usuarios

fullacces (acceso total a internet)
poweracces (pueden entrar a casi todo exepto a una lista negra que tengo)
solopermitido (solo a las paginas que les permito acceder)

el caso es que en fullacces y en poweracces si me permite visualizar los mapas de google pero para los usuarios que estan en solo permitido no los visualiza, he intentado agregar muchos links en mi lista permitida pero no los visualiza, he abierto pueros del 2000 al 3500 que he visto que utiliza google.maps para trabajar pero aun con todo esto no pueden visualizar los mapas, alguien de ustedes ya sabe como resolver esto le agradeceria mucho me apoyara.


Saludos


isra

 
Perfil
 Citar
israelrh
Publicado en 16/06/08 03:24  

Nuevo
Forum User

Inscrito: 13/06/08 Publicaciones: 3
Pero no tengo ningun firewall instalado Neutral , el firewall es otro equipo que esta frente del proxy para salir a internet y por cierto si quito el proxy salgo sin problemas a google maps Confundido

Comentas que habra los puertos del squid, perdon soy casi nuevo en esto, en que parte de la configuracion del Squid tengo que habrir los puertos?


Saludos y gracias por contestar.

isra
 
Perfil
 Citar
israelrh
Publicado en 17/06/08 10:54  

Nuevo
Forum User

Inscrito: 13/06/08 Publicaciones: 3
Sres!!!! ya lo resolvimos El buen Joel Barrios me hizo algunas observaciones la principal fue que observara bien que es lo que sucede en el log al revisarlo al utilizar la instruccion tail -f /var/log/squid/access.log vi el siguiente mensaje 1213652686.199 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt3.google.com/mt? suministros NONE/- text/html 1213652686.212 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html 1213652686.215 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt2.google.com/mt? suministros NONE/- text/html 1213652686.229 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html 1213652686.232 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt2.google.com/mt? suministros NONE/- text/html 1213652686.236 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt3.google.com/mt? suministros NONE/- text/html 1213652686.251 0 160.1.12.146 TCP_DENIED/403 1375 GET http://mt0.google.com/mt? suministros NONE/- text/html lo que tenia es que estaba negando las solicitudes a los servidores de google lo único que hice fue agregar los servidores de que aparecen aqui en la lista blanca que tiene ese grupo y LISTO!!!!! Agradezco mucho su ayuda y estamos en contacto. Atte. Isra
 
Perfil
 Citar
Contenido generado en: 0,07 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 06:52 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado