Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Uso del Entorno Gráfico Nuevo tema Publicar Respuesta
 ayuda con Terminal Grafica
Tema anterior Tema siguiente
   
Oscar Hernández
Publicado en 29/01/09 06:54 (Leído 2444 veces)  

Miembro Activo
working
Forum User

Inscrito: 29/03/07 Publicaciones: 181
País:México D.F. /Del Alvaro Obregon
Saludos y Feliz Año 2009 a todos:

Me podrian ayudar a reparar el entorno grafico de un server Centos 4.7

esto es lo que paso con el servidor de datos, en este se estaba trabajando haciendo respaldos en DVD con un usuario pero resulta que al estar haciendo el respaldo mando una ventana que si quiero forzar la salida de k3b, se le dio y al tratar de reiniciar el solo deja las barra para inicio y al tratar de abrir cualquier aplicación he incluso en el escritorio tenia archivos y no muestra nada, intente entrar en modo grafico como root y este esta igual.

que puedo hacer

Gracias

Big Grin Big Grin Big Grin

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 29/01/09 07:31  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Es factible tenga un daño la tarjeta de gráficos. Sugiero utilices system-config-display con la opción --reconfig o bien X con la opción -configure y verifiques si funciona correctamente con configuración básica.

¿Qué tarjeta de gráficos utiliza el servidor?

Revisa la bitácora de /var/log/messages y la salida de dmesg.
 
Perfil Sitio Web
 Citar
Oscar Hernández
Publicado en 29/01/09 11:31  

Miembro Activo
working
Forum User

Inscrito: 29/03/07 Publicaciones: 181
País:México D.F. /Del Alvaro Obregon
Gracias ya hice lo que me indicas pero sigo igual

la tarjeta es una intel 845


Big Grin Big Grin Big Grin

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Perfil Sitio Web
 Citar
Joel Barrios Dueñas
Publicado en 30/01/09 12:40  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Verifica que esté instalado xorg-x11-drv-i810 y xorg-x11-drv-vesa. Configura xorg.conf para que use el controlador vesa y prueba de nuevo. Si sigue fallando, es factible haya tronado la tarjeta de gráficos.
 
Perfil Sitio Web
 Citar
Oscar Hernández
Publicado en 30/01/09 03:14  

Miembro Activo
working
Forum User

Inscrito: 29/03/07 Publicaciones: 181
País:México D.F. /Del Alvaro Obregon
Big Grin Big Grin Big Grin

Gracias, muchas gracias, ya quedo solo tuve que hacer esto:

Section "Device"
Identifier "Videocard0"
# Driver "i810"
Driver "vesa"
VendorName "Videocard vendor"
BoardName "Intel 865"
EndSection




Big Grin Big Grin Big Grin

Saludos y buen dia...

Sabio no es aquel que dedica su vida a aprender sino el que la dedica a enseñar.
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,10 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 06:37 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado