Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Redes y Servidores Nuevo tema Publicar Respuesta
 Instalacion de cacti en centos 5.3 de 64 bits
Tema anterior Tema siguiente
   
godie12345
Publicado en 06/10/09 08:53 (Leído 2289 veces)  

Nuevo
stressed
Forum User

Inscrito: 24/09/09 Publicaciones: 1
Ya llevo varios dias tratando de instalar la herramienta CACTI para monitorear la red, resulta que al principio me pedia muchas dependencias de paquetes que son necesarios entre ellos net-snmp, mysql, mysql-php rrdtool, entre otros

Mi primer problema es que no puedo realizar instalaciones desde los repositorios con yum ni tampoco en modo grafico ya que me presenta un mensaje que dice no es posible extraer informacion del software!!!!

bueno a pesar de todo esto empece a buscar en la red y a navegar en mi DVD de instalacion logrando instalar todos los paquetes(que al igual tenian dependencias que tuve que resolver) a excepcion del rrdtool.

Baje varias versiones del RRDTool 1.2.30.1, 1.2.30.4, 1.3.8-4 pero cada una de estas me da problemas distintos

la primera version da este problema:

[root@proxy monitoreoCACTI]# rpm -ivh rrdtool-1.2.30-1.el5.rf.x86_64.rpm
error: Error de dependencias:
perl(RRDp) se necesita para rrdtool-1.2.30-1.el5.rf.x86_64
perl(RRDs) se necesita para rrdtool-1.2.30-1.el5.rf.x86_64

la segunda:

[root@proxy monitoreoCACTI]# rpm -ivh rrdtool-1.2.30-4.el5.wrl.x86_64.rpm
error: Error de dependencias:
perl(RRDp) se necesita para rrdtool-1.2.30-4.wrl.x86_64
perl(RRDs) se necesita para rrdtool-1.2.30-4.wrl.x86_64
perl-Time-HiRes se necesita para rrdtool-1.2.30-4.wrl.x86_64

la tercera:

[root@proxy monitoreoCACTI]# rpm -ivh rrdtool-1.3.8-4.fc12.x86_64.rpm
advertencia:rrdtool-1.3.8-4.fc12.x86_64.rpm: CabeceraV3 RSA/SHA1 signature: NOKEY, key ID 57bbccba
error: Error de dependencias:
dejavu-lgc-sans-mono-fonts se necesita para rrdtool-1.3.8-4.fc12.x86_64
dejavu-sans-mono-fonts se necesita para rrdtool-1.3.8-4.fc12.x86_64
rpmlib(FileDigests) <= 4.6.0-1 se necesita para rrdtool-1.3.8-4.fc12.x86_64
rpmlib(PayloadIsXz) <= 5.2-1 se necesita para rrdtool-1.3.8-4.fc12.x86_64


obviamente se que me pide los paquetes de perl, los cuales tengo instalados tambien probe a instalar el paquete rpm actual pero este me da el siguiente error

configure: error: missing required NSPR / NSS header

e leido cada uno de los archivos README e INSTALL pero tampoco ayudan mucho...


Espero me ayuden a solucionar este problema ya que tambien intente instalar la herramienta clearsite que requiere el mismo paquete rrdtool.
 
Perfil
 Citar
Contenido generado en: 0,04 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 09:25 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado