Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Instalación en Acer Aspire One
Tema anterior Tema siguiente
   
autogestion
Publicado en 14/01/12 05:11 (Leído 1782 veces)  

Nuevo
Forum User

Inscrito: 14/01/12 Publicaciones: 3
He instalado Aldos 1.4.2 en un netbook Acer Aspire One varias veces y todo parece ir hasta que después de reiniciar llega el momento de ingresar al sistema, en todas las ocasiones se me impide por un fallo de autenticación. No tengo ni idea de la causa, pero no hay duda sobre la corrección de la contraseña ingresada.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 16/01/12 04:00  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Mmmm... Es extraño. ¿Muestra algún error la pantalla de autenticación?

Intenta iniciar en nivel de ejecución 1, ingresa como root, asigna una nueva clave de acceso a tu usuario, reinicia e intenta ingresar.

¿Podrías publicar un extracto de la salida de /var/log/messages?
 
Perfil Sitio Web
 Citar
autogestion
Publicado en 16/01/12 09:36  

Nuevo
Forum User

Inscrito: 14/01/12 Publicaciones: 3
Durante la instalación sólo se me dió la opción de crear la contraseña del root, así que fue como root que intenté ingresar y esperaba una vez iniciado encontrar en el menú la opción de crear el usuario y su contraseña. Pero como ya dije al solicitar el ingreso como root e introducir su contraseña me dió como respuesta fallo de autenticación.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 17/01/12 08:44  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Root está bloqueado de modo predeterminado. Root no puede, ni debe, ingresar por modo gráfico.

Cuando inicias el sistema por primera vez, sale un asistente que te permite crear un usuario regular. El modo gráfico solo permite ingresar con usuarios regulares. Nunca como root. Esta es una política implementada en Fedora desde la versión 8, Ubuntu y demás.
 
Perfil Sitio Web
 Citar
autogestion
Publicado en 21/01/12 09:21  

Nuevo
Forum User

Inscrito: 14/01/12 Publicaciones: 3
¿Dónde aparece ese asistente? Yo no lo localizo por más que busque.
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 23/01/12 07:01  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Quote by: autogestion

¿Dónde aparece ese asistente? Yo no lo localizo por más que busque.



Cuando arranca por primera vez el sistema después de instalar, inicia con un asistente de bienvenida.

Si ya instalaste y no apareció el asistente (lo cual sería anormal) puedes hacer CTL-ALT-F2, ingresar por terminal y dar de alta un usuario con useradd/passwd.
 
Perfil Sitio Web
 Citar
Will Lpz Jimnz
Publicado en 02/03/12 03:01  

Admin
Site Admin

Inscrito: 19/02/07 Publicaciones: 181
País:Mexico
Ese mismo error tuve en la version 1.4.2.

Despues de instalar NO muestra el asistente para crear un usario normal si no entra directo a la ventana de logeo.

Y efectivamente se soluciona (por ahora) pulsando la combinacionde teclas Ctrl+F2{f3,f4..} para entrar en la terminal, te logeas como root y creas tu usuarios normal:
PHP Formatted Code
useradd fulanito

y reinicias ... ya después podrás logearte con tu usuario.

Saludos !! Sr. verde

.:: Cuando el Alumno esta listo, el maestro aparece ::. [[http://koalasoft.wordpress.com ::BLog::]]
 
Perfil Sitio Web
 Citar
Contenido generado en: 0,21 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 06:28 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado