Cursos Servidores con Centos
Sistema Operativo ALDOS

Si algunos de nuestros foros, manuales, ALDOS, paquetería o proyectos te han resultado de ayuda, apreciaremos mucho nos apoyes con un donativo.

 Índice > Todo acerca de Linux > Soporte técnico de ALDOS Nuevo tema Publicar Respuesta
 Broadcom 4312
Tema anterior Tema siguiente
   
Gonzalo M. Rios
Publicado en 13/11/12 01:29 (Leído 3116 veces)  

Nuevo
Forum User

Inscrito: 19/02/07 Publicaciones: 11
País:san rafael, mendoza - Argentina
Estimados,en camino de migrar otra notebook, me encuentro con el siguiente problema:
Tiene una placa wifi broadcom 4312
Segun he leido, bastaria con realizar un
PHP Formatted Code
yum install broadcom-wl kmod-wl

y me da este error
PHP Formatted Code
Error: Paquete: kmod-wl-2.6.44.17-1.fc14.al.x86_64-5.100.82.112-3.fc14.al.11.x86_64 (ALDOS)
           Necesita: wl-kmod-common >= 5.100.82.112
           Disponible: broadcom-wl-5.60.48.36-1.fc13.noarch (rpmfusion-nonfree)
               wl-kmod-common = 5.60.48.36
           Instalando: broadcom-wl-5.100.82.38-1.fc14.noarch (rpmfusion-nonfree-updates)
               wl-kmod-common = 5.100.82.38
 Podría intentar utilizar el comando --skip-broken para sortear el problema
Podría intentar ejecutar: rpm- Va --nofiles --nodigest
 

Alguien me da una mano?
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 16/11/12 11:35  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
Mi culpa. Olvidé actualizar el paquete broadcom-wl a la versión 5.100.82.112. En unos minutos subo a los almacenes yum los paquetes correspondientes.
 
Perfil Sitio Web
 Citar
Gonzalo M. Rios
Publicado en 17/11/12 03:44  

Nuevo
Forum User

Inscrito: 19/02/07 Publicaciones: 11
País:san rafael, mendoza - Argentina
Excelente, ya esta andando otra notebook!
Gracias Joel!
 
Perfil
 Citar
angelo
Publicado en 04/02/14 07:53  

Nuevo
Forum User

Inscrito: 16/09/13 Publicaciones: 4
Hola a todos

Instale ALDOS en una hp mini
08:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)


y detecto sin problemas la tarjeta inalambrica, pero al actualizar ya no la reconoce y me marca lo siguiente

Error: Paquete: broadcom-wl-6.30.223.141-1.fc14.al.noarch (ALDOS-updates)
Necesita: wl-kmod >= 6.30.223.141
Instalado: kmod-wl-5.100.82.112-3.fc14.al.63.i686 (@ALDOS)
wl-kmod = 5.100.82.112-3.fc14.al.63
Instalado: kmod-wl-2.6.44.63-1.fc14.al.i686-5.100.82.112-3.fc14.al.63.i686 (@ALDOS)
wl-kmod = 5.100.82.112-3.fc14.al.63
Disponible: kmod-wl-2.6.44.63-1.fc14.al.i686.PAE-5.100.82.112-3.fc14.al.63.i686 (ALDOS)
wl-kmod = 5.100.82.112-3.fc14.al.63
Disponible: kmod-wl-PAE-5.100.82.112-3.fc14.al.63.i686 (ALDOS)
wl-kmod = 5.100.82.112-3.fc14.al.63
Podría intentar utilizar el comando --skip-broken para sortear el problema
Podría intentar ejecutar: rpm- Va --nofiles --nodigest


y si inicio con la version antes de actualizar si me reconoce la tarjeta inalambrica.

Gracias por su ayuda
 
Perfil
 Citar
Joel Barrios Dueñas
Publicado en 05/02/14 02:24  

Admin
Site Admin

Inscrito: 17/02/07 Publicaciones: 1761
País:Mexico
En unos 30 minutos estarán de vuelta los paquetes que accidentalmente borré hace unos días. Mil disculpas.
 
Perfil Sitio Web
 Citar
angelo
Publicado en 05/02/14 07:41  

Nuevo
Forum User

Inscrito: 16/09/13 Publicaciones: 4
Gracias Joel .... ya quedo pero reinstale porque cuando actualice no me dejaba como si estuviera bloqueada o apagada ...utilice una usb inalambrica y como que la destrabo o sinceramente no se que fue .... porque cuando actualizaba simplemente dejaba de funcionar.


Es una hp 2140 y ya funciona muy bien.


Otra vez muchas gracias.
 
Perfil
 Citar
Contenido generado en: 0,29 segundos Nuevo tema Publicar Respuesta
 Todas las horas son UTC. Hora actual 06:57 .
Tema normal Tema normal
Tema persistente Tema persistente
Tema cerrado Tema cerrado
Nueva publicación Nueva publicación
Persistente con nueva publicación Persistente con nueva publicación
Cerrado con nueva publicación Cerrado con nueva publicación
Ver publicaciones anónimas 
Usuarios anónimos pueden publicar 
Se permite HTML Filtrado 
Contenido censurado